Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
soundkarte, wheelmouse...

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
ohneschuhe
Gast





BeitragVerfasst am: 29. Apr 2002 22:06   Titel: soundkarte, wheelmouse...

hallo ,
ich hab eine maxistudio isis soundkarte von guillemot und sie wird von linux 8 erkannt unter dem namen Maestro...ich bekomme auch keine Fehlermeldung ,wenn ich mp3s abspiele , jedoch kann ich nichts hoeren...muss ich noch irgendwelche irq sachen oder dna einstellen...und wenn , wo muss ich das einstellen und wo kann ich die aktuelle einstellungen unter windows auslesen...weiterhin hab ich versucht fuer meine sigma wheelmouse "treiber" unter linux zu kompilieren. Als newbie hab ich da aber so meine schwierigkeiten den Quellcode zu uebersetzten ...wie kann man denn zum Beispiel den Pfad in die bin vom c compiler setzen...und gibt es ein Tutorial ueber das Thema....
TiA
ohneschuhe
 

Bob Gomorrha
Gast





BeitragVerfasst am: 30. Apr 2002 9:22   Titel: Re: soundkarte, wheelmouse...

soundkarte) Wenn du keine Fehlermeldungen mit xmms bekommst sollte eigentlich alles funktionieren. Ich bin aber mal darüber gestolpert, daß der Mastervolume nicht aufgedreht war. Kicker-->Multimedia-->Klänge-->Mixer

treiber-installieren) Datei lautet auf treiber.tar.gz

tar xvzf treiber.tar.gz
cd treiber (wechselt ins Verzeichnis wo es ausgepackt wurde)
./configure (anpassen an Dein System)
make ("kompilieren machen")
make install ("installieren machen")

Eigentlich gibt es in solchen Archiven aber immer eine Datei die INSTALL oder README heisst - dort ist alles beschrieben. Das C Compilerflag sollte eigentlich schon bei der Installation korrekt gesetzt worden sein.

Lektüre) http://www.linuxbu.ch
 

ohneschuhe
Gast





BeitragVerfasst am: 30. Apr 2002 9:59   Titel: Re: soundkarte, wheelmouse...

erst mal danke fuer die Antwort,
ich hab schon ein paar foren "abgeklappert" aber irgendwie antwortet da nie jemand, bis auf hier:)
wegen der Soundkarte: ich bekomme am Anfang eine Fehlermeldung(console) , die irgendwas mit Soundslot oder so nicht gefunden lautet. Muss aber noch mal nachschauen.Die Lautstaerke hab ich schon eingestellt.
wegen dem Installieren: hab ich so gemacht , wie du beschrieben hast, hab aber jedesmal irgendwelche Fehlermeldungen bekommen..Sad
-bei dem imwheel "treiber" ->Could not open display, check shell Display variable...und noch was mit Xlib....
beim "Soundkartentreiber ->configure: error:installation or configuration problem:C++ compiler cannot creat executables...
so far
gruss ohneschuhe
 

Bob Gomorrha
Gast





BeitragVerfasst am: 30. Apr 2002 11:44   Titel: Re: soundkarte, wheelmouse...

Schei...

Da muss ich jetzt auch passen - is mir zu sehr auf Systemebene.

Poste aber Dein Problem nochmachl mit Betreff "Soundproblem unter SuSE 8.0" oder so, wenn Du SuSE verwendest.
Auf jeden Fall sollte die Distri dabeistehen.

Gruss

bg
 

gewitter



Anmeldungsdatum: 09.04.2001
Beiträge: 1354

BeitragVerfasst am: 01. Mai 2002 9:28   Titel: Re: soundkarte, wheelmouse...

es ist ganz wichtig das in dem sourcen-verzeichnis der befehl "./configure" auch genau so eingegeben wird.
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy