Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Debian Sound

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
tonal
Gast





BeitragVerfasst am: 03. Mai 2002 11:05   Titel: Debian Sound

Hallo, ihr lieben Linuxer. Vor kurzem habe ich Debian Potato installiert; jetzt bin ich soweit, daß ich auch Musik(mp3 und wav) ohne Fehlermeldung hören kann, allerdings nur sehr leise. Ich habe eine Ensoniq 1370, für die es den Treiber es1370 gibt, so weit so gut; wurde auch erkannt, die Lautstärke ist voll aufgedreht, aber es kommt nur sehr leise an. Wo kann ich das ändern? Als zweites Problem habe ich, daß mein Ricoh MP7200A Brenner nur als CDRom erkannt wird (mit xcdroast). Ich bekomme die Meldung, die SCSI Emulation im Kernel zu aktivieren, was ich aber gemacht habe (ich habe einen angepassten Kernel 2.4.5. für meinen P3 Celleron erstellt). Wenn ich versuche mit dem Ricoh(hdd) eine MusikCD anzuhören , bekomme ich auch eine Fehlermeldung, desgleichen mit meinem anderen CDRom Laufwerk(hdb). Auf einer zweiten Festplatte habe ich die Suse 7.3 installiert; dort funktioniert (mit xcdroast und koncd) alles fehlerlos. Ich mußte auch keine SCSI-Emulation aktivieren. Danke im Vorraus, tonal
 

panthera
Gast





BeitragVerfasst am: 04. Mai 2002 17:31   Titel: Re: Debian Sound

zum zweiten problem

1. scsi-emulation
in /etc/lilo.conf unter den default eintrag (linux) den eintrag
append="ide-scsi=hdd"
einfuegen, danach lilo erneut installieren mit 'lilo' und rebooten

2. cdrom-symlink
mit aktivierter scsi-emulation ist der brenner neu nicht mehr hdd sondern scd0, deshalb den symbolischen link 'cdrom' in /dev anpassen
rm /dev/cdrom
ln -s /dev/scd0 /dev/cdrom
 

tonal
Gast





BeitragVerfasst am: 04. Mai 2002 21:49   Titel: Re: Debian Sound

Danke, das erste Problem konnte ich mit Hilfe des debianforums lösen. Das zweite ist teilweise gelöst: Ich habe alles so gemacht wie beschrieben, der Brenner kann angesprochen werden. Aber sobald ich mit xcdroast eine CD brennen will verabschiedet sich das Programm ganz schnell (ohne Fehlermeldung). Konfigurieren konnte ich noch alles, aber dannist Schluss.Gruß von tonal
 

panthera
Gast





BeitragVerfasst am: 05. Mai 2002 1:21   Titel: Re: Debian Sound

hast du xcdroast aus einem xterm aufgerufen? man sieht dort verschiedene meldungen des programmes, die sollten dir weiterhelfen.

gruesse,
panthera
 

quork
Gast





BeitragVerfasst am: 05. Mai 2002 6:27   Titel: Re: Debian Sound

Auch würde ich das ganze immer zuerst als root probieren, manchmal liegt es nämlich an den Rechten wenn's nicht klappt. So kann man z.B. cdrecord suid installieren, anschließend können alle die in der gruppe cdrom sind brennen...

Nik
 

tonal
Gast





BeitragVerfasst am: 05. Mai 2002 15:51   Titel: Re: Debian Sound

Danke für den Tip mit dem xterm als root. Ich habe den Fehler gefunden; ich hatte den Mountpunkt für das Image falsch gelegt. So, das wäre geschafft, allerdings sind dann neue Probleme aufgetaucht. Wenn ich eine AudioCD copieren will, klappt das copieren noch, beim anhören höre ich dann leiter nur Datenschrott. Das zweite Problem war beim copieren einer DatenCD. Die CD wurde gelesen, verifiziertund gebrannt, allerdings sind dabei "verschiedene"Fehler laut Anzeige aufgetaucht. Als ich die CD dann ausprobieren wollte, wurde sie gar nicht erkannt (mit Linux und mit Windows). Könnt ihr mir da auch weiterhelfen ? Viele Grüße, tonal
 

Debian Sound
Gast





BeitragVerfasst am: 05. Mai 2002 20:44   Titel: Re: Debian Sound

Fast trau ich es mir ja nicht zu schreiben, aber ich hatte bei der Daten CD Simulation angeklickt, beim richtigen brennen ging es dann fehlerfrei. Anders bei der Audio CD. Kann es sein, daß man in der fstab unter Datentyp nicht iso9660 sondern auto reinschreiben muß, damit auch Musik gelesen werden kann ?
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy