Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Grafikkarte Geforce 3 Ti unter SuSE 8.0 hängt bei der Hardwareerkennung

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Mike
Gast





BeitragVerfasst am: 09. Jun 2002 11:42   Titel: Grafikkarte Geforce 3 Ti unter SuSE 8.0 hängt bei der Hardwareerkennung

Hallo Linuxer!
Habe ein sehr großes Problem mit meinem Linux.
Habe mir die SuSE 8.0 Prof gegönnt, das hätte ich wohl nicht tun sollen.
Also es gibt folgendes Problem. Bei der ersten Installation hat sich mein LINUX bei der Hardwareerkennung der GRafikkarte aufgehängt, so dass mir nur noch ein RESET übrig blieb. Der Bildschirm war schwarz und ich kam auch nicht in den Textmodus.
Also RESET mit nachfolgendem FSCK. Nun habe ich mir mit Windows die neusten Treiber von NIVIDIA gezogen. Da ich aber unsicher war, habe ich auch noch das ONLINE-Update von SUSE auchgeführt und die beiden neuen NVIDIA-Pakete installieren lassen.
Laut NIVIDIA wird meine GRafikarte unterstützt. Ich habe eine Leadtek mit GEforce 3 CHIPSATZ und 128 MB RAM. Genau nennt sie sich: Winfast Titanium 200 mit einem Geforce 3 CHIPSATZ. So, nun habe ich aber das PRoblem, dass es ja nur noch den neuen YAST2 gibt, und sobald ich in KDE bin, stürzen alle Programme ab. Nur noch zur INFO, ich hatte RedHat 7.3 installiert, und mein System wurde einwandfrei erkannt und eingerichtet. Aber da ich mich mit RedHat nciht so gut auskenne und bei SuSE viele Pakete dabei sind, habe ich mr auch noch diese Distribution geleistet.
Wie komme ich nun mit SuSE weiter??
Grüße
Michael

PS Auch der neue bei NVIDIA gezogene Treiber NVIDIA_kernel*2960* und *GLX*2960* bringt nach dem Einspielen keine Abhilfe.
 

dave_g22
Gast





BeitragVerfasst am: 10. Jun 2002 7:53   Titel: Re: Grafikkarte Geforce 3 Ti unter SuSE 8.0 hängt bei der Hardwareerkennung

Hast du dir schon mal die wirklich umfangreiche und auf deutsch erhältliche NVidia Dokumentation angesehen, da steht eigentlich für viele Fehler eine Lösungsmöglichkeit drin. Hast du auch wirklich die richtigen Pakete genommen? (Is ne Standart Frage)Wenn die nicht funzen, versuch den Treiber selbst zu kompilieren. Es ist keine richtige Lösung aber wenn du den 3d - Support nicht wirklich brauchst nimm die mitgelieferten Standart - Treiber, da die NVidia treiber nicht gerade eine Offenbahrung in Sachen Stabilität seien sollen.
 

Michael
Gast





BeitragVerfasst am: 10. Jun 2002 15:51   Titel: Re: Grafikkarte Geforce 3 Ti unter SuSE 8.0 hängt bei der Hardwareerkennung

Hallo!

Danke für die Antwort, wenn ich ehrlich bin, habe ich nur die Treiber welche für SuSE Linux 8.0 sind, gezogen und installiert.
Ich schaue mir die Sache noch mal an, denn unter Redhat 7.3 läuft die Sache einwandfrei. Scheinbar hat der auf den SuSE-CD's befindliche Grafikktreiber einen Fehler. Eine andere Erklärung habe ich nicht dafür.
Wie bereits erwähnt, ich schaue gleich noch einmal nach.

Gruß
Michael
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy