Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Aiptek/Medion HyperPen 1200U mit SuSE 7.3

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Ron
Gast





BeitragVerfasst am: 29. Jun 2002 11:36   Titel: Aiptek/Medion HyperPen 1200U mit SuSE 7.3

Hallo,
ich versuche verzweifelt, seit Tagen mein großes Tablett zur Arbeit unter X zu bewegen...

Ich habe den für Aiptek-USB-Tabletts verfügbaren Kernelpatch installiert, Kernel u. Module gebaut und versucht, das Ding zum Laufen zu bringen. Modprobe usbmouse und aiptek funzen, das Tablett wird unter /proc/bus/usb/devices auch korrekt ausgelesen.

Für X habe ich mir das aktuelle HyperPen-Modul besorgt, welches auch geladen wird, allerdings nur mit Device=/dev/pointer0, obwohl es eigentlich ja unter /dev/usb/event0 zu finden sein sollte. Der inode event0 existiert natürlich, die Rechte stimmen auch.

Zwar wird das X-Modul geladen, der Zeiger rührt sich allerdings kein Stück. Ja, ich habe 'ne neue Batterie im Stift . Unter Windows funktioniert es traumhaft (leider).

Hat jemand Aiptek/Medion/Lifetec/Tevion-USB-Tabletts schon mal unter SuSE (drucksensitiv) in Betrieb nehmen können?

Gruß
Ron
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy