Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Monitor.....Technische Frage-kein TUX-Problem

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Heinbloed
Gast





BeitragVerfasst am: 10. Jul 2002 13:43   Titel: Monitor.....Technische Frage-kein TUX-Problem

Leider hat mein Fuitsj-Monitor den Geist aufgegeben....es ist so als würde der immer wieder wie von Geisterhand ausgeschaltet..man hört auch ein klicken aus dem Teil....
Den alternativen Monitor,den ich habe hat leider einen Kabelbruch...mal habe ich einen Grün-,oder Rot-Stich....
Bevor ich den Fuitsj in die Tonne trete,dachte ich mit,ob ich das VGA-Kabel ausbauen kann und in den jetzigen (Highscreen MS1452)einbauen kann.
Geht das so einfach...oder sind die Anschlüsse von Hersteller unterschiedlich belegt...wer kann mir dazu was sagen???
Danke für jeglichen Tipp
Hein*
 

Stormbringer



Anmeldungsdatum: 11.01.2001
Beiträge: 1570
Wohnort: Ruhrgebiet

BeitragVerfasst am: 10. Jul 2002 14:07   Titel: Re: Monitor.....Technische Frage-kein TUX-Problem

Hi,

hast Dein Monitor evtl. einen Suspend (oder Stromsparmodus) integriert, welcher aktiviert wird?

Gruß
_________________
Continuum Hierarchy Supervisor:
You have already been assimilated.
(Rechtschreibungsreformverweigerer!)


Zuletzt bearbeitet von Stormbringer am 10. Jul 2002 14:07, insgesamt 1-mal bearbeitet
 
Benutzer-Profile anzeigen Private Nachricht senden

heinbloed
Gast





BeitragVerfasst am: 10. Jul 2002 14:12   Titel: Re: Monitor.....Technische Frage-kein TUX-Problem

Das weiss ich nicht so genau...
Es handelt sich um ein ErgoPro151p
Werde mal googlen...
Hein
 

Ron
Gast





BeitragVerfasst am: 19. Jul 2002 22:32   Titel: Re: Monitor.....Technische Frage-kein TUX-Problem

Die Transplantation eines VGA-Kabels ist nicht so einfach. IdR. verwenden die Hersteller entweder proprietäre Pfostenstecker am anderen Ende, oder es ist gar angelötet.
Die Symptome, die dein Moni zeigt, deuten auch auf falsche Ansteuerfrequenzen hin. Kann es sein, dass du den Moni (15"er?) eventuell mit einer zu hohen Auflösung fährst? Treten die Symptome auch bei 640x480er Auflösung auf? Bei vielen Monitoren tritt dann nämlich früher o. später eine Schutzabschaltung in Kraft, da man sonst ernsthafte Beschädigungen riskiert.
Gruß
Ron
 

heinbloed
Gast





BeitragVerfasst am: 20. Jul 2002 10:55   Titel: Re: Monitor.....Technische Frage-kein TUX-Problem

@ Ron :
Grüss Dich....
Die Symptome treten schon beim einschalten des Teils auf...ohne das nur ein Compi angeschlossen ist
Habe mir jetzt wieder nen ganz alten ausgekramt...und wieder schwarze Ränder
Danke aber für die Info...
Hein*
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy