Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Soundkarte erkannt aber kein Ton...

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
oliwer
Gast





BeitragVerfasst am: 26. Jul 2002 22:24   Titel: Soundkarte erkannt aber kein Ton...

Hallo, ersteinmal bin ich hier neu und wollt mich mal vorstellen, mein Name ist Oliver, 28...
So zu meinem Problem ich hab eine Hercules Game Theater XP, die vom System als "CS46xxx" erkannt und auch gestartet wird und in der Console steht auch "hack for Hercules Game Theater XP enabled" nur ich bekomm keinen Ton...das Konfigurieren mit "Alsaconf" hat angezeigt das die Soundkarte korrekt arbeiten sollte, was sie aber trotz alle dem NICHT macht *grrrrr*....
 

ratte
Gast





BeitragVerfasst am: 27. Jul 2002 8:17   Titel: Re: Soundkarte erkannt aber kein Ton...

hi olli,

alsa haelt sich strikt an die konventionen und schutzt deine ohren und die lautsprecher vor ungewollter zerstoerung.

per default ist der sound "muted" und muss extra eingestellt werden, zb mit alsamixer. taste m hilft.

in der modules.conf kann eine pre-install option eingefuegt werden, die automatisch bei bedarf den sound einschaltet. bin nur grad nicht an dem rechner...

ratte
 

ratte
Gast





BeitragVerfasst am: 29. Jul 2002 14:04   Titel: Re: Soundkarte erkannt aber kein Ton...

hier kommt der nachtrag:

/etc/modules.conf
code:

...
alias char-major-116 snd
options snd snd_major=116 snd_cards_limit=1
...
post-install snd-card-sb16 alsactl restore
pre-remove snd-card-sb16 alsactl store



ratte
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy