Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Meine *.conf Dateien

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
trohan



Anmeldungsdatum: 13.12.2000
Beiträge: 10

BeitragVerfasst am: 01. Aug 2002 8:55   Titel: Meine *.conf Dateien

Hallo Leute,

auf die Frage warum LILO nicht in den MBR schreiben ist ganz einfach. Wenn das ganze mit Diskette nicht funktioniert, funktioniert der LILO auch nicht wenn man ihn in den MBR schreibt, man hat dann auch noch das Problem wenn man z.B. Windows installiert hat dass das auch nicht mehr startet !
Zum zweiten LILO kann weder Windows noch Linux starten !
Ich glaub das Problem liegt daran dass SuSE 8.0 mein Raid erkennt aber der LILO nicht !
Hab mich auf denn Vorschlag von Dave mit denn *.conf Dateien ein bisschen gespielt aber leider erfolglos.
Hier meine CONF-Dateien vielleicht kann jemand den Fehler erkennen:

lilo.conf:

boot = /dev/ataraid/d0p5
change-rules
reset
read-only
menu-scheme = Wg:kw:Wg:Wg
lba32
prompt
timeout = 80
message = /boot/message

image = /boot/vmlinuz
label = linux
root = /dev/ataraid/d0p7
vga = 788
initrd = /boot/initrd
append = " hdg=ide-scsi"

image = /boot/vmlinuz.suse
label = failsafe
root = /dev/ataraid/d0p7
vga = 788
initrd = /boot/initrd.suse
append = "ide=nodma apm=off acpi=off hdg=ide-scsi"
optional

other = /dev/ataraid/d0p1
label = windows

image = /boot/memtest.bin
label = memtest86

fstab.conf:

/dev/ataraid/d0p7 / reiserfs defaults 1 2
/dev/ataraid/d0p5 /boot ext2 defaults 1 2
/dev/cdrecorder /media/cdrecorder auto ro,noauto,user,exec 0 0
/dev/cdrom /media/cdrom auto ro,noauto,user,exec 0 0
devpts /dev/pts devpts defaults 0 0
/dev/dvd /media/dvd auto ro,noauto,user,exec 0 0
/dev/fd0 /media/floppy auto noauto,user,sync 0 0
proc /proc proc defaults 0 0
usbdevfs /proc/bus/usb usbdevfs noauto 0 0
/dev/ataraid/d0p1 /windows/C ntfs ro,noauto,user,umask=022 0 0
/dev/ataraid/d0p8 /windows/D ntfs ro,noauto,user,umask=022 0 0
/dev/ataraid/d0p9 /windows/E ntfs ro,noauto,user,umask=022 0 0
/dev/ataraid/d0p6 swap swap pri=42 0 0

Hoffe auf Eure Hilfe !!!

CU
Hans Höfer
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy