Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
CD-Brenner

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
fischko
Gast





BeitragVerfasst am: 01. Aug 2002 11:16   Titel: CD-Brenner

Tag zusammen

Wer kann mir weiterhelfen (bin noch `n Frischling auf Linux)

Problem: CD-Brenner lässt sich nicht ansprechen
CD-rom ist ok
hab jetzt schon einige sachen ausprobiert leider ohne erfolg

zu guter letzt hapert es an: ln -sf /dev/scd1 /dev/cdrom
fehlermeldung: ES MUß EIN DIRECTORY SEIN

MEINE HARDWARE :

CPU: ATLON

Kernel: 2.4.10-4GB gcc version 2.95.3 20010315
-------------------------- aus Hardware info --------------
cdrom : LITE-ON LTR-24102B
Bus :IDE
Typ :cdrom
Gerätename : /dev/hdd

LTR-24102B
Bus :SCSI
Typ :cdr
Gerätename : /dev/sr0

----------------------------------------------------------------

mfg fischko
 

Bob Gomorrha
Gast





BeitragVerfasst am: 02. Aug 2002 7:54   Titel: Re: CD-Brenner

Bekommst Du eine Fehlermeldung bei cdrecord -scanbus ?

Wenn ja mach mal modprobe sg und danach nochmal cdrecord -scanbus.
 

Steff
Gast





BeitragVerfasst am: 02. Aug 2002 10:15   Titel: Re: CD-Brenner

ich gehe mal davon aus, dass du zunächst die scsi-Emulation aktivieren mußt. Wie das geht, steht in einem guten Artikel unter suse.de (Stichwort: Brennen unter Linux)
Gruß
Steff
 

Steff
Gast





BeitragVerfasst am: 02. Aug 2002 10:22   Titel: Re: CD-Brenner

ich noch mal:
habe den Artikel gefunden, versuch´s mal

http://sdb.suse.de/de/sdb/html/tbraza_ide_brenner.html

Gruß
Steff
 

fischko
Gast





BeitragVerfasst am: 07. Aug 2002 9:47   Titel: Re: CD-Brenner

soweit so gut

Danke für die tipps
Die geräte tauchen jetzt in den Einstellungen auf (scsi0 scsi1)
Beim Booten kommt folgende FHLERMELDUNG
mntent Zeile 3 in fstab ist fehlerhaft
mntent Zeile 4 in fstab ist fehlerhaft
--------------------------------------------------------------------------
Bei mir steht drinn
/dev/scd0 /media/cdrom iso9660 ro,noauto,user 0 0
/dev/scd1 /media/cdrecorder iso9660 ro,noauto,user 0 0
--------------------------------------------------------------------------
wo ist der Fehler ?

Danke
fischko
 

Steff
Gast





BeitragVerfasst am: 07. Aug 2002 10:13   Titel: Re: CD-Brenner

Gib mal in einem Editor (als su) folgende Befehle ein:
ln -sf /dev/scd0 /dev/cdrom
ln -sf /dev/scd1 /dev/cdrecorder

Danach müßte deine fstab wie folgt aussehen:

/dev/cdrecorder /media/cdrecorder auto ro,noauto,user,exec 0 0
/dev/cdrom /media/cdrom auto ro,noauto,user,exec 0 0

Rechner neu starten...klappt (hoffentlich )
Steff
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy