Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
MSI KT3 Ultra Raid , kein Sond unter SuSE8

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
deta



Anmeldungsdatum: 02.07.2001
Beiträge: 9

BeitragVerfasst am: 12. Aug 2002 15:14   Titel: MSI KT3 Ultra Raid , kein Sond unter SuSE8

Hallo Zusammen,

habe das Board MSI KT3 Ultra Raid. Dort ist eine Onboard Soundcard drauf!
Aber die macht bei mir keinen MUX!

Hat jemand ein Idee?

cu Detlef
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

garnix
Gast





BeitragVerfasst am: 12. Aug 2002 18:19   Titel: Re: MSI KT3 Ultra Raid , kein Sond unter SuSE8

Wenn ich etwas Zeit habe werde ich mal für dich nachsehen was für ein Soundchip auf
deinen board ist, aber vielleicht weißt du es ja. Könnte im handbuch zum Board stehen.
Dann könnte man mal sehen ob man das Problem lössen kann.
 

deta



Anmeldungsdatum: 02.07.2001
Beiträge: 9

BeitragVerfasst am: 13. Aug 2002 6:56   Titel: Re: MSI KT3 Ultra Raid , kein Sond unter SuSE8

Hallo!
Habe da mal nachgeschaut! Es ist ein VIA VT8233A (487 BGA) drauf!

cu Detlef
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

dave_g22
Gast





BeitragVerfasst am: 13. Aug 2002 7:30   Titel: Re: MSI KT3 Ultra Raid , kein Sond unter SuSE8

http://www.viaarena.com/?PageID=128

Schau dir mal die Seite an, vielleicht funzt es damit.

CU
Dave
 

garnix
Gast





BeitragVerfasst am: 13. Aug 2002 10:12   Titel: Re: MSI KT3 Ultra Raid , kein Sond unter SuSE8

Sound -> realtek ALC650 erkannt als VIA 8233
Treiber -> http://www.realtek.com.tw/htm/download/driver.asp für Linux

Alsaconf erkennt den Chip als via8233. Ein Modul *alc650* gibt es nicht,
jedoch den String ALC650 im Modul snd-ac97-codec.
Einfach mal im Inet weitersuchen.
 

garnix
Gast





BeitragVerfasst am: 13. Aug 2002 21:40   Titel: Re: MSI KT3 Ultra Raid , kein Sond unter SuSE8

Schau mal hier..
http://sdb.suse.de/de/sdb/html/thallma_via8233_snd.html
 

deta



Anmeldungsdatum: 02.07.2001
Beiträge: 9

BeitragVerfasst am: 22. Aug 2002 8:43   Titel: Re: MSI KT3 Ultra Raid , kein Sond unter SuSE8

Hallo Zusammen!

Leider funktioniert es immer noch nicht! Da der Chip das "A" dahinter hat

Ich habe keine Lösung bis jetzt gefunden! Und der Spruch auf der SUSE Seite ist auch

Klasse, hat man ein neues System gebaut und dann geht nix .....

cu Detlef
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy