Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
ATI Mobility Radeon 7500

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
tom@plforum
Gast





BeitragVerfasst am: 26. Aug 2002 14:43   Titel: ATI Mobility Radeon 7500

Hallo,

scheinbar gibt es mit der "ATI Mobility Radeon 7500" Probleme mit dem X11-Server:
Darstellung mit Streifen, Absturz des X11 Servers nach der graf. Anmeldung.

RedHat7.3 / XFree86 4.2.0-8 / KDE

ich habe schon versch. ATI-Treiber und Modi probiert, jedoch alle mit dem gleichen Ergebnis.

??

Gruß
Tom
 

arjo1
Gast





BeitragVerfasst am: 27. Aug 2002 11:29   Titel: Re: ATI Mobility Radeon 7500

Welches Notebook hast du?
Bei mir läuft die AtiMobRad7500 auf einem Sony GRX316 stabil. (Ausser wenn ich per Strg+Alt+F2 auf ne Konsole wechsle, und dann wieder zurück auf X
gehe, dann hängt sich der X-server auf)
 

tom@plforum
Gast





BeitragVerfasst am: 27. Aug 2002 15:20   Titel: Re: ATI Mobility Radeon 7500

Hallo,

ist ein Compaq Evo N800v.
hier gibt's vermutlich das selbe Problem:

http://www.redhat.com/mailing-lists/guinness-list/msg23539.html

Aber bisher bin ich noch nicht weitergekommen.

Gruß
Tom
 

Tom@plforum
Gast





BeitragVerfasst am: 30. Aug 2002 8:20   Titel: Re: ATI Mobility Radeon 7500

Hi,

Lösung gefunden:

mit den ATI Treibern funktioniert es nicht, aber mit diesen Einstellungen geht's:

( Auszug aus XFree86-4)

Section "Device"
Identifier "VESA driver (generic)"
Driver "vesa"
Boardname "Unknown"

Section "Screen"
...
Device "VESA driver (generic)"
Monitor "CustomConfiguration"
...


Gruß
Tom
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy