Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Probleme mit TFT

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
bodo_gabel
Gast





BeitragVerfasst am: 08. Sep 2002 8:18   Titel: Probleme mit TFT

Hallo, ich habe mir kürzlich ein 17'' TFT zugelegt, da mein alter Monitor verraucht ist. Jetzt habe ich jedoch Probleme, das Bild auf dem TFT einzurichten. Ich habe rechts einen schwarzen Streifen, das Bild ist also nach links versetzt. Sax2 oder xvidtune konnten mir auch nicht weiter helfen. Da scheint so eine Art Anschlag zu sein. Selbes gilt für die Einstellung am TFT selber. Bringt es was, die Modelines per Hand zu editieren? Wenn ja, wie geht das?
Ich nutze Suse 7.3 und eine Auflösung von 1280x1024.
Grüße bodo_gabel!
 

Sandro
Gast





BeitragVerfasst am: 08. Sep 2002 9:41   Titel: Re: Probleme mit TFT

Hallo bodo_gabel

Wenn du das TFT mit mehr als 60 Hertz Bildwiederholrate betreibst,kann es sein das es nicht mehr richtig synchronisiert.Am besten ist es,im Sax2 einen generischen Monitor (VESA) mit
1280x1024@60Hertz anzugeben.Dann sollte sich das TFT synchronisieren lassen.

mfG Sandro
 

kruegert



Anmeldungsdatum: 08.09.2002
Beiträge: 1
Wohnort: Rostock

BeitragVerfasst am: 08. Sep 2002 14:27   Titel: Re: Probleme mit TFT

Hallo Sandro,
vielen Dank für Deine Antwort, aber an der Einstellung kann es nicht liegen, da sie bereits in der Form schon läuft (1280x1024@60Hz, Vesa).
Ich bin aber noch für weitere Vorschläge dankbar.
mfg bodo_gabel!
 
Benutzer-Profile anzeigen Private Nachricht senden

Michael
Gast





BeitragVerfasst am: 09. Sep 2002 18:36   Titel: Re: Probleme mit TFT

Hi,
als ich noch Sax verwendet habe, hat es mir immer Modelines berechnet, die gar nicht notwendig waren, und dadurch die Darstellung eher verschlechtert. Nachdem ich dann die Modelines manuell aus der XF86Config herausgeloescht hatte, war alles gut. Bei den Standardaufloesungen sind die XFree Defaulteinstellungen voellig ausreichend.
 

Sandro
Gast





BeitragVerfasst am: 10. Sep 2002 16:22   Titel: Re: Probleme mit TFT

Michaels Aussage kann ich bestätigen,auch für mich hat sax in der Vergangenheit schon mal sonderbare Modelines berechnet.Mach doch mal einen Versuch mit xf86config.

mfG Sandro
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy