Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
habe suse8.0 installiert, kann aber startx nicht ausführen

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Grille
Gast





BeitragVerfasst am: 03. Okt 2002 15:10   Titel: habe suse8.0 installiert, kann aber startx nicht ausführen

Hallo,

habe suse8.0 installiert, kann aber startx nicht ausführen
wenn ich es eingebe, erhalte ich eine fehlermeldung:

Fatal server error
no screen found

ich verstehe nicht warum, und habe linux gerade installiert.

Hoffe es kann mir schnell einer helfen.

Danke im Vorraus
Christian
 

joergstoebs
Gast





BeitragVerfasst am: 03. Okt 2002 17:36   Titel: Re: habe suse8.0 installiert, kann aber startx nicht ausführen

Du musst zunächst erstmal den XServer konfigurieren, mit Sax2 alle Einstellungen vornehmen.
 

Siggi
Gast





BeitragVerfasst am: 05. Okt 2002 12:21   Titel: Re: habe suse8.0 installiert, kann aber startx nicht ausführen

Das bedeutet auch das Du die falsche Grafikkartentreiber geladen hast. Probiers mal mit Vesa wenn die anderen Treiber nicht funktionieren.
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy