Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Geforce4 und Redhat 7.3

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
creon
Gast





BeitragVerfasst am: 17. Nov 2002 14:50   Titel: Geforce4 und Redhat 7.3

Hi,

Ich hab ne Geforce4 TI4200 und wollte mir Redhat 7.3 installieren. Nach der wunderbar abgelaufenen Installation, bootet er das System neu und müsste ja beim Login in die GUI wechseln. Nur das ist nicht so. Zunächst hat er nur leicht flimmernd den Textbasierenden Login angezeigt. Als ich dann im BIOS 2x statt 4x AGP eingestellt hatte, konnte ich mich textbasierend einloggen, befand mich danach aber natürlich nur in der Konsole. Wenn ich eine alte ATI Rage 128 einbaue, geht er problemlos in die GUI.
Was soll ich nun tun? Hab natürlich nur einen AGP Slot auf MoBo, sodass ich keine Lust hab immer die GraKa zu wechseln, wenn ich statt Windows Linux starte.

Danke für Antwort
 

Dodo
Gast





BeitragVerfasst am: 17. Nov 2002 22:57   Titel: Re: Geforce4 und Redhat 7.3

Mach Dich mal auf der Nvidia-Seite schlau und suche nach dem Download für Linux - Treiber
RTFM! entsprechendes Paket installieren oder selbst kompilieren, bei Problemen damit googlen (thema ist u.a. bei getlinuxonline in der "Redhat" - section durchgekaut worden. Der nv - Driver von Redhat läuft nur im "Notbetrieb" (800*600 mit n´ paar Farben ;oder so )
Meine 4200 funzt unter Redhat 8.0 mit dem aktuellen NVIDIA-Treibern zufriedenstellend.
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy