Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Kann nicht fstab aktualisieren.
Gehen Sie zu Seite 1, 2  Weiter
 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Tommygun
Gast





BeitragVerfasst am: 21. Nov 2002 20:15   Titel: Kann nicht fstab aktualisieren.

Hallo,

wenn ich versuche /dev/sda mnt/zip250.0 gibt es eine Fehlermeldung, dass der Zugriff verweigert ist, obwohl ich als
Root eingeloggt bin.

Hat jemand eine Idee wieso.
 

Steff
Gast





BeitragVerfasst am: 22. Nov 2002 8:44   Titel: Re: Kann nicht fstab aktualisieren.

müßte es nicht sda4 sein?
Steff
 

Tommygun
Gast





BeitragVerfasst am: 22. Nov 2002 10:53   Titel: Re: Kann nicht fstab aktualisieren.

Steff,

wenn ich mount /dev/sda4 /mnt/zip250.0 eingebe, gibt es die Fehlermeldung: Gerät unbekannt.
 

Joel
Gast





BeitragVerfasst am: 22. Nov 2002 11:11   Titel: Re: Kann nicht fstab aktualisieren.

Nur sda wird kaum gehen, versuch sda1-4, dort ist das Device meistens drin.
Hast du eine 2te Scsi Platte oder was ist das genau? Hast du den Support
dafuer im Kernel drin?
 

Tommygun
Gast





BeitragVerfasst am: 22. Nov 2002 13:17   Titel: Re: Kann nicht fstab aktualisieren.

Geht immer noch nicht - ich will ein externer Scsi 250 Zip mounten.
 

Steff
Gast





BeitragVerfasst am: 22. Nov 2002 13:25   Titel: Re: Kann nicht fstab aktualisieren.

Steht irgend etwas in der etc/fstab drin?
Hast Du das Gerät überhaupt schon konfiguriert?
Steff
 

Tommygun
Gast





BeitragVerfasst am: 22. Nov 2002 13:42   Titel: Re: Kann nicht fstab aktualisieren.

In etc/fstab steht kein Eintrag - wie konfigurieren? Welches Modul?
 

Steff
Gast





BeitragVerfasst am: 25. Nov 2002 11:30   Titel: Re: Kann nicht fstab aktualisieren.

Gehe in das Verzeichnis, in dem deine devices zu finden sind (bei mir /media)
mkdir zip
modprobe ppa
mount /dev/sda4 zip

anschließend in der etc/fstab das Gerät hinzufügen.
müßte ungefähr so aussehen:
dev/sda4 /media/zip vfat ro,noauto,user,exec 0 0

Steff
 

Tommygun
Gast





BeitragVerfasst am: 26. Nov 2002 13:28   Titel: Re: Kann nicht fstab aktualisieren.

Steff,

der gibt mir die Meldung: Mount Point Vfat does not exist
 

Steff
Gast





BeitragVerfasst am: 26. Nov 2002 14:53   Titel: Re: Kann nicht fstab aktualisieren.

Hast du den Eintrag für dein zip manuell hinzugefügt?
Anschließend den pc mal neu starten
Steff
 

Steff
Gast





BeitragVerfasst am: 26. Nov 2002 14:55   Titel: Re: Kann nicht fstab aktualisieren.

ach so, noch was:
Hast du das Verzeichnis (mkdir zip) als root angelegt? Sonst hast du nämlich keinen Zugriff...
Steff
 

gunnar



Anmeldungsdatum: 12.11.2002
Beiträge: 212
Wohnort: Bodenwerder

BeitragVerfasst am: 26. Nov 2002 15:51   Titel: Re: Kann nicht fstab aktualisieren.

nur das Verzeichnis als 'root' anlegen reicht nicht, 'root' muß auch das Verzeichnis entsprechend freigeben damit andere drauf lesend/schreibend zugreifen können.
Die Meldung 'Mount Point Vfat does not exist' besagt, das mount das ZIP in das Verzeichnis 'vfat' mounten will. Da ist wohl ein Syntax-Fehler in der /etc/fstab! Anscheinend wird der erste Parameter ignoriert und es wird nicht '/media/zip' sondern 'vfat' als Mountpoint interpretiert.
Bei mir siehts in der /etc/fstab so aus:

/dev/sda4 /zip auto rw,noauto,user,exec 0 0

Vielleicht hilfen Dir auch diese Artikel:
http://sdb.suse.de/de/sdb/html/mantel_1.html
http://www.frankenlinux.com/intro/fstab.html
http://www.linuxhilfen.org/admin/partition.html

Gunnar
_________________
... Linux is like a wigwam, no Gates, no Windows - but an Apache inside ...
 
Benutzer-Profile anzeigen Private Nachricht senden

Tommygun
Gast





BeitragVerfasst am: 26. Nov 2002 16:23   Titel: Re: Kann nicht fstab aktualisieren.

Gunnar,

wenn ich auto nehme will er hier auch mounten u. natürlich gibt es eine Fehlermeldung.
 

Tommygun
Gast





BeitragVerfasst am: 26. Nov 2002 16:27   Titel: Re: Kann nicht fstab aktualisieren.

Wenn ich mountpoint Zip nehme gibt er mit diese Meldung:mount:fs type not supported by kernel.
 

gunnar



Anmeldungsdatum: 12.11.2002
Beiträge: 212
Wohnort: Bodenwerder

BeitragVerfasst am: 26. Nov 2002 22:50   Titel: Re: Kann nicht fstab aktualisieren.

Hi Tommygun,
'auto' bedeutet nur das mount selbst feststellen soll, was für ein Dateisystem verwendet wird - die ZIP-Disk muß ja nicht FAT32 sein. Kontrollier noch mal die /etc/fstab, vielleicht hast Du einen '/' vergessen. Oder es fehlt das Return hinter der letzten Zeile. Dein /media/zip (oder ähnlich) sollte für alle lesbar und beschreibbar sein (chmod 777 /media/zip).
Dumme Frage: Was für ein Laufwerk ist es überhaupt - parallel, USB, SCSI ??? Vielleicht scheitert es schon am passenden Modul. Wird das Laufwerk beim Booten erkannt (evtl. mit 'dmesg' mal checken)? Was sagt 'fdisk -l'?
Gunnar
_________________
... Linux is like a wigwam, no Gates, no Windows - but an Apache inside ...
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Gehen Sie zu Seite 1, 2  Weiter
Seite 1 von 2

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy