Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Computer will nicht mehr nach Laufwerk umstellung ...

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
doodah
Gast





BeitragVerfasst am: 19. Dez 2002 18:21   Titel: Computer will nicht mehr nach Laufwerk umstellung ...

hallo

Ich hab da einen Computer zuhause:
1.9 Ghz P4, 40GB IDE-Harddisk, 256 Ram, nvidia grafikkarte,
cd-r-rw freecom Brenner, Dvd-Laufwerk

Nach einigen Problemen war ich gezwungen die Laufwerke umzustellen und zwar war es vorher
so: hda: HD, hdb: DVD, hdd: CD-r-rw und nach der umstellung: hda: HD, hdb: CD-r-rw, das DVD Laufwerk
wurde nicht mehr angeschlossen (ja, ich hab gejumpert Wink. Nach dieser umstellung wollte das System
trotzdem nicht richtig laufen (es ging ums booten von einer install-cd, vorher hatte das DVD Laufwerk
schwierigkeiten, da es immer wieder zu lesefehlern während der installation kam, nachher wollte
das CD-r-rw Laufwerk nicht einmal booten). Nun, ich hab dann alles wieder in den "urzustand" gebracht (auch wieder
alles gejumpert) doch siehe da, das System funktioniert gar nicht mehr !!!? Es gibt nicht einmal ein piepsen von sich
(ich nehme an kein POST), der Bildschirm ist ganz schwarz und man kann nichts machen.
Nun, kennt das jemand ???

Was noch gesagt werden muss, ist dass ich noch schnell einmal aus interesse den Prozessor ausgebaut habe(von den "Klammern" entfernt).

Die Symptome(kein piepse) weisen für mich(hab leider keine grosse ComputerHardware erfahrung) auf ein fehlen des Prozessors.
Könnte es sein das ich durch das ein und ausbauen irgendwie den Prozessor beschädigt habe ??? Ich kann mir das leider nicht
vorstellen, weil ich wircklich sehr vorsichtig war. (ich hab dann den Prozessor nochmals ausgebaut und hab mir die PIN(?)'s
drunter angesehen, ich erkannte 2-3 schwarzgefärbte, ist das normal oder könnte es ich gewesen sein der irgendwie diese
PINs schwarz gemacht hat ?)

An was könnte es sonst liegen ?
Ich hab alle Laufwerke abgehängt um einmal zu schauen ob es an den Laufwerken? liegt, doch es rührte sich immer noch nichts.
Könnte es am Motherboard liegen ?(die grüne LED am Tower leuchtet aber)
An was erkenne ich das es am Prozessor oder am Motherboard liegt ?

nun, ich hoffe jemand kann mir da helfen

danke vielmals im voraus

mfg doodah
 

Frank
Gast





BeitragVerfasst am: 19. Dez 2002 21:30   Titel: Re: Computer will nicht mehr nach Laufwerk umstellung ...

Hallole ...

also wenn die PINS schwarz sind dann reinige die mal vorsichtig mit Alkohol und aufpassen dass sich die PINS NICHT verbiegen .Denke daran dass Du beim erneuten aufsetzen des Prozessors etwas Waermeleitpaste zwischen Kuehlkoerper und Prozessor draufschmierst.

Gehe ins BIOS (ALT-ENTF) und stelle da Deine Hardware ein ...cdrom ..diskette ..festplatte ..bootmodus ..

Wenn sich dann immer noch nichts tut schicke bitte Deinen Rechner an meine Adresse *fg* (scherz).

Versuche das erst einmal ,ansonsten klemme die Laufwerke ruhig voerst ab um zu sehen ob das BIOS geht ,wenn nicht dann wird es von hier aus schwer zu sagen sein was es sein kann .

Wenn das BIOS kommt und Du immer noch Probleme hast kannst Du ruhig noch einmal hier reinschreiben .


Gruss
 

arjo1
Gast





BeitragVerfasst am: 20. Dez 2002 15:37   Titel: Re: Computer will nicht mehr nach Laufwerk umstellung ...

normalerweise piepst der Computer bim Start 1x kurz.
Anhand der Piepstoene kannst du feststellen woran's liegt.
Eine Beschreibung der Tonfolgen findest du in jedem Bios-buch (auch im www)
 

arjo1
Gast





BeitragVerfasst am: 20. Dez 2002 15:41   Titel: Re: Computer will nicht mehr nach Laufwerk umstellung ...

noch was vergessen,wenn er gar nicht piepst solltest du alle Kabel auch ATX-stecker usw. ueberpruefen.
Wenn der Luefter des Netzteils nicht laeuft, kanns auch an diesem liegen.
 

doodah
Gast





BeitragVerfasst am: 21. Dez 2002 11:53   Titel: Re: Computer will nicht mehr nach Laufwerk umstellung ...

hallo

Danke erstmals für die Antworten.
Ich hab nochmals alle Kabel überprüft, doch es tut sich immer noch nichts.
Ich bin mir nun ziemlich sicher das es am Prozessor selber liegen muss, weil
eben nichts piepst.(kein code(BIOS) wird ausgeführt)
Der Netzteillüfter funktioniert.

Wie soll ich die PINs am besten reinigen ?
Sie sind zu dicht aneinander und es ist sehr schwer die schwarzen
zu lokalisieren.
Die "Löcher" auf dem Socket wo der Prozessor drauf kommt sind auch schwarz.
(an den Stellen wo die Pins schwarz sind)
Was ist denn passiert mit diesen Pins ?
Das dürfte doch nicht passieren, oder hab ich etwas falsch gemacht ?

danke nochmals

mfg doodah
 

Andreas B.
Gast





BeitragVerfasst am: 30. Dez 2002 3:53   Titel: Re: Computer will nicht mehr nach Laufwerk umstellung ...

btw.
könnte es vielleicht möglich gewesen sein den Proz. in falscher Orientierung einzusetzen ?
denn, wenn die Pins unten Schwarz sind gehe ich eher davon aus, dass die Wärmequelle unter als auf
dem Proz. war.

denn der P4 soll einen überhintzungsschutz haben
wenn der Proz. also meiner Meinung nach falsch eingebaut wurde
ist mit grosser Wahrscheinlichkeit das Mainboard
total im Eimer, der Proz zu 50%,
gehe bitte direkt zum Fachhändler bitte mit Moos, sage Ihm, so peinlich es ist, was Du exakt gemacht hast,
und mach sowas nie wieder bevor Du nicht ein Buch zu dem Thema gelesen hast.

Warum alles Kaput, wenn an den Pins die ja wesentlich dicker als die Bahnen in Chips und auf
Platinen sind schon Ströme geherrscht haben die die Pins auf ca 120° aufheitzen konnten und, dass bei geringem
Widerstand der Pins an sich kann man sich vorstellen was in den Bahnen die auf diese Pins folgenten abgelaufen ist.

warum CPU zu 50% nur , wenn Glück, Eingänge bei Durchschlag gegen Ground EM Schutzmassnahme
näheres wird sich klären.
 

doodah
Gast





BeitragVerfasst am: 30. Dez 2002 11:01   Titel: Re: Computer will nicht mehr nach Laufwerk umstellung ...

hallo

> könnte es vielleicht möglich gewesen sein den Proz. in falscher Orientierung einzusetzen ?
Der Prozessor lässt sich nur auf eine Art einbauen. (wegen "Rahmen" und dem Kühler Stromkabel, dass zu kurz
ist um den ganzen Klotz zu drehen und somit anders einzusetzen)

> ist mit grosser Wahrscheinlichkeit das Mainboard
> total im Eimer
Dürften die LED's denn leuchten, wenn das Mainbord kaput wär ? (sie tuns nämlich)

> bevor Du nicht ein Buch zu dem Thema gelesen hast.
Hättest du mir da ein Buchtipp ? (bin willig zu lernen ;)

danke vielmals

mfg doodah
 

Andreas B.
Gast





BeitragVerfasst am: 30. Dez 2002 23:34   Titel: Re: Computer will nicht mehr nach Laufwerk umstellung ...

>> Verpolungsschutz von CPU´s

die Aussenkante hatten die 486-DX4-100 auch liessen sich aber trotzdem verkehrt herrum einsetzen, die Markierungen
Weisse und rote Punkte und angeschrägte Ecken verraten die richtige Position, auch bei einigen moderneren Boards
geht das noch

>> "Verpolung ausgeschlossen"

Warum ist dann bitte ein solch hoher Strom an einem oder mehreren Pins aufgetreten, ausserdem muss es in dem Moment
bestialisch gestunken haben, oder hasst Du den Prozzessor nicht mit dem Bügel arretiert ?
Sind möglicherweise leitende Materialien zwischen die Pins gekommen, wie z.B. ein Klecks
Wärmeleitpaste(Silber,Alu,..)

in dem Moment muss ja Leistung abgegeben worden sein, wenn die CPU genau im Sockel arretiert war
kann sowas im Grunde genommen, nur durch einen lokalen Ausnahmezustand entstanden sein.
jetzt die Frage, was war der Grund, der Grund war eine ungewollte Ableitung von Strömem, wobei ein zu niederiger
entsprechender Wiederstand existierte, dass z.B. die (möglicherweise) im Netzteil eingebaute
Überlastselbstabschaltung noch nicht angesprochen hat, hast Du z.B.
mal versucht die Spannung an den Ausgängen des ATX Steckers nachzumessen(Info´s wie folgen) ?
also wenn Netzteil vom MB getrennt liegt am Grünen pin (siehe unten) eine Spannung von 5V an
fällt diese ab schaltet sich das Netzteil ein und es gibt Spannung auf den entsprechenden anschlüssen,
welche Spannungen sind im C´T archiv zu finden 12/1999 glaub ich oder 1/2000 war das auf jedenfall noch
als die C´T Buchformat hatte und monatlich rauskam, dort ist die Pinbelegung beschrieben


>> LED´s leuchten

Warum sollte das ein Wiederspruch sein, Strom geht den Weg des geringsten Wiederstands und würde somit nicht
alles grillen, aber mit einem Defekt des Chipsatzes ist das Mainboard als Defekt anzusehen, selbst mit dem Defekt
eines FET´s, oder SMD-widerstands, wobei man die mit etwas Fingerspitzengefühl und einem Potentialfreien Lötkolben
austauschen kann ?

Der ATX Power_on schaltet ja wohl auch noch, oder schaltet sich der PC an wenn Du den Netzschalter am Netzteil betätigst, damit ein ATX Netzteil funktioniert muss der Highpegel von der Standbyleitung (4ter (grün) rechts unten Bracket links) Low gesetzt werden (d.h. nach Ground also Masse (schwarz) gelegt werden ), und dass dauerhaft(und das erledigt kein Schliesser), damit sich das ATX-Netzteil überhaupt einschaltet

>> Mainboard Marke ?

Wenn MSI gibt es bei einigen Mb´s 4 status LED´s(2 Farb) deren Kodierung in einem Handbuch beschrieben ist.

>> LED´s (zusatz)
ausserdem hängt das Powerled eigentlich direkt an einer Stromleitung vom Netzteil (hinter einem Widerstand natürl.) deshalb leuchtet diese auch wenn das Board mit Strom versorgt wird.

Buchtip:
"PC Tuning und Aufrüsten" von 1993 Smile
und die alten C´T Hefte sind glaub ich alle online.

>>>>>>>>>>>>> Moment <<<<<<<<<<<<
>>und dem Kühler Stromkabel, dass zu kurz
>>ist um den ganzen Klotz zu drehen und somit anders einzusetzen)

Willst du damit sagen, dass Du den Kühlkörper sammt CPU angehoben hasst ??
Wenn ja habe ich eine Vermutung, warum dort ein so grosser Verbrauch aufgetreten sein könnte,
und zwar die CPU war nicht tief genug im Sockel und möglicherweise dadurch nicht von der Arretierung erfasst worden,
sondern hat auf den Kontakten nur gelegen, wenig Kontaktfläche <=> hoher Widerstand an der Stelle.

<<< Wenn du eine Frage zum Nachmessen der Spannungen hast, stell Sie.

Pins reinigen : mir fällt da was ein mit einer (elektrischen) Zahnbürste und etwas Alk.
 

doodah
Gast





BeitragVerfasst am: 31. Dez 2002 11:04   Titel: Re: Computer will nicht mehr nach Laufwerk umstellung ...

hallo

Danke für diese ausführliche Antwort.

> selbst mit dem Defekt
> eines FET´s, oder SMD-widerstands,
Was ist denn ein FET/SMD-widerstand ? (sorry für die Fragen, doch ich hab echt keine Ahnung)

> Wenn ja habe ich eine Vermutung, warum dort ein so grosser Verbrauch aufgetreten sein könnte,
> und zwar die CPU war nicht tief genug im Sockel und möglicherweise dadurch nicht von der Arretierung erfasst worden,
> sondern hat auf den Kontakten nur gelegen, wenig Kontaktfläche <=> hoher Widerstand an der Stelle.
Nun, obwohl es mir peinlich ist, muss ich deine Vermutung bestätigen. In der Tat hab ich vergessen(?) den Hebel
am Sockel total vergessen(?), so war er nur oben drauf antstatt richtig befestigt.
Gibt es da noch Hoffnung ?
Um den Prozessor wieder korrekt auf den Sockel zu stecken müsste ich doch noch den Kühlkörper entfernen, weil
der den Hebel bei seiner "Tätigkeit" stört. Wie bringe ich den Kühlkörper wieder weg vom Prozessor ?

danke nochmals

mfg doodah
 

Andreas B.
Gast





BeitragVerfasst am: 31. Dez 2002 18:10   Titel: Re: Computer will nicht mehr nach Laufwerk umstellung ...

SMD - Widerstände : "im Prinzip" normale Widerstände nur extrem klein ca 0,7 mm meist rechteckig nur
Lötflächen, keine Drähte,
FET - Feldeffekttransistoren : Erkennbar : 3 Füsse aufragend oder liegend Temperaturableitung durch eine Metalplatte
meist mit Bohrung für befestigung an einem Kühlkörper
Gehäuse : Plastik schwarz
Verwendung : Verstärkung von analogen und digitalen Signalen
Anwendung : z.B. im Netzteil, auf dem Mainboard

mehr info auf
"http://www.elektronik-kurs.de/online/index.html"
"http://homepages.fh-regensburg.de/~cuh39305/pe/peindex.html"

-- retten ---
dazu muss man sich den Vorgang vorstellen, dass nichts defekt ist, diese Hoffnung muss ich Dir leider nehmen.

1. es floss ein grosser Strom, über die pins der CPU, also auch durch einen Teil der CPU und erzeugten lokal eine
Erwärmung, also auch in dem CPU gehäuse selber, da die CPU im Kern ja microskopisch klein ist
sind kleine Abweichungen der Kontakte zu ein ander fatal, will meinen erhizt man solch einen
Transistor oder die Leiterbahnen dazwischen ist der Grund war er kaput geht, dass sich die Kupferbahnen in das
Silizium einbrennen und dadurch soweit absinken, dass es zu einem Leitungsbruch und somit zu einer Fehlfunktion
kommt

a. Durchschlagschutz der CPU : also bei zu hoher Spannung, Eingang auf Masse und Spannung ableiten oder Sperren
könnte funktioniert haben, aber da in der CPU, auch ein hoher Strom geflossen ist ist diese in dem Fall
mit grosser Wahrscheinlichkeit defekt,
da jedoch der P4 eine sehr grosse Wärme ableitfläche bietet könntest Du dabei tatsächlich glück haben,
in dem Fall würde ich durch Auschluss, testen was defekt ist und in wie weit, denn wenn eine CPU
zwar im ersten Moment funktioniert muss das nicht zwangsläufig bedeuten, dass sie vollkommen Intakt ist
d.h. ich würde als erstes die CPU in ein anderes Mainboard einbauen und einem dauertest unterziehen, z.B.
ein Applikationbenchmark laufen lassen, rebootet/haengt der Computer bei normalen Temperaturen dort an einer
Stelle, wüsste ich schon, dass die CPU einen Teildefekt haben könnte und würde zur Überprüfbarkeit der Aussage
den Test wiederholen.

b. Das Mainboard : wo ist dort der Strom durchgeflossen, ein Vorgang wie in a. wäre ebenso fatal, da
aber die Chipsatzchips meist auf Grund der hohen Leistungsaufnahme und daraus
folgenden Erhitzung auch schon einen Kühlkörper haben kann man solche Schäden leider
nicht mehr durch in Augenschein nahme abschätzen.

-- Kühlkörper von CPU trennen --
die CPU seitlich wegschieben, sollte bei Wärmeleitpaste gehen, wenn dort aber Wärmeleitkleber eingesetzt wurde
(und das traue ich genug PC Distributoren ohne weiteres zu siehe dazu)
http://www-user.tu-chemnitz.de/~heha/toaster/dav.htm
wüsste ich atm keinen Weg.

,da Du nicht - einmal kurz - einen anderen Prozzessor oder ein anderes Mainboard, welches intakt ist, hast
würde ich Dir raten einen Fachmann aufzusuchen der den Fehler sucht (der wird auch nur MB+CPU wechseln im normalfall und arbeitsstunden abrechnen ist aber in einem solchen Fall haftbar), oder, was am sichersten ist, aber auch am teuersten "CPU + Mainboard" neuzukaufen, jeder zahlt mal sein Lehrgeld.

der letzte Weg

CPUSockel gründlich, aber vorsichtig reinigen

CPU wie beschrieben vom KK trennen CPU einsetzen arretieren
die Wärmeleitpaste nicht entfernen! oder verunreinigen

Kühlkörper vorsichtig aufsetzen und die Bügel wieder festklemmen oder schrauben, wie es diese halt erfordern.

und zittern.

-- Frage --
Wie hast Du eigentlich den Arretierbügel gedreht, wo doch der KK im weg war, beim ersten abbauen der CPU ?
 

doodah
Gast





BeitragVerfasst am: 31. Dez 2002 19:05   Titel: Re: Computer will nicht mehr nach Laufwerk umstellung ...

hallo

Danke vielmals für die Antwort(en).
> Wie hast Du eigentlich den Arretierbügel gedreht, wo doch der KK im weg war, beim ersten abbauen der CPU ?
Das war eigentlich kein Problem Wink, einfach die Boardbefestigung(Kühler-Board) lockern und wegziehen.
Die CPU liess sich ohne Hebelbewegung rausziehen.

Leider ist ein Wärmeleitkleber dazwischen. Gibt es da wirklich keine Möglichkeit den Kühlkörper
abzutrennen ? (Gewalt ?)

Ich versuche als nächstes eine P4/Celeron-CPU zu finden um zu testen ob das Board noch tut.

> jeder zahlt mal sein Lehrgeld.
Yep, die einen aus verständlichen Fehlern und die anderen aus reiner Dummheit Wink. (Aua)

danke

mfg doodah
(der niemals wieder eine CPU falsch einbauen wird, hoffentlich)
 

Andreas B.
Gast





BeitragVerfasst am: 31. Dez 2002 22:01   Titel: Re: Computer will nicht mehr nach Laufwerk umstellung ...

Ok, jetzt noch eine Frage war der Rechner von einem Laden zusammengestellt worden oder
war es Eigenarbeit ?

## noch ein paar Ideen ##

Den Kühlkörper mit Wärmeleitkleber zu befestigen nenne ich einen Mangel.

## man könnte es mit Gewalt versuchen. ##
oder man versucht einen sehr schmalen Keil
zwischen CPU und Kühler zu bringen und die Kraft die darauf lastet zu erhöhen,
oder falls das nur Wärmeleitpaste ist die festgeworden ist (Warnung bombenfest)
dazu musst du eine Stelle in der Kontaktfläche CPU-KK eine schwachstelle finden,
wo die Wärmeleitmasse nicht bis zum CPU-Rand reicht.

## Warnung Rasierklingen sind als Keil nicht zu empfehlen ##
## Ihre Anwendung ist extrem gefährlich !! ##

könnte man es durch querverschieben oder torsion(verdrehung) schaffen, dazu die Beine der CPU sichern mit einem handlichen Styroporblock der mit ALUFolie eingeschlagen ist so das
die Pins durch die Alufolie in das Styropor gesteckt werden, nicht
pur in das Styropor stecke!!,
dann werden die Kräfte auf viele Pins verteilt,
### dieser Tip ist ungetestet ###

--- die letzte Ölung ---
CPU rausgenommen , bügel schliessen CPU sammt Kühler drauf bügel_Kühlerbefestigungen
feststellen (alten Zustand wiederherstellen) versuchen und so darauf hoffen
das alles intakt ist (Schildbürgertarnkappe, naivitäts Versuch Wink )
 

doodah
Gast





BeitragVerfasst am: 01. Jan 2003 15:19   Titel: Re: Computer will nicht mehr nach Laufwerk umstellung ...

hallo

> war der Rechner von einem Laden zusammengestellt worden oder
> war es Eigenarbeit ?
Es ist(war Wink ein Medion-Rechner. Einer den man in Deutschland wahrscheinlich bei
Aldi finden würde. (Massenware)

Ich habe im Internet noch nach ein paar tips gesucht, wie man den Kühlkörper entfernen könnte,
wurde aber nicht fündig. Ich werde es einmal mit einem schmalen Keil versuchen, wie vorgeschlagen.
Mal schauen, wenns geht, gut und wenn nicht, naja Wink.

Gibt es denn eine Möglichkeit herauszufinden ob das Motherboard noch tut ohne einen Prozessor
dafür zu haben ?

danke

mfg doodah

ps: allen ein schönes neues Jahr
 

doodah
Gast





BeitragVerfasst am: 02. Jan 2003 0:19   Titel: Re: Computer will nicht mehr nach Laufwerk umstellung ...

hallo

Wollte nur noch sagen, dass ich den Kühlkörper mit einer Rasierklinge ohne Probleme vom
Prozessor trennen konnte.
Das Board und der Prozessor scheinen auch noch zu funktionieren.
Doch muss nun als nächstes ein bisschen Testsoftware laufen lassen, um zu schauen
ob auch wirklich alles in Ordnung ist.

DANKE VIELMALS für die Hilfe (vorallem von Andreas B.)

mfg doodah
 

Andreas B.
Gast





BeitragVerfasst am: 02. Jan 2003 3:37   Titel: Re: Computer will nicht mehr nach Laufwerk umstellung ...

>>> Rasierklinge <<<
hoffe die Finger sind noch dran und intakt ;)

>>> CPU + MB funktionieren <<<
Glückspilz, ich hätte mit einer Funktion beider Teile echt nicht mehr gerechnet.

>>> Danke <<<
Bitte, gern geschehen.
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy