Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Kernel für PCMCIA bei Linux 8.1 wird nicht geladen

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
magicfranky



Anmeldungsdatum: 01.01.2003
Beiträge: 4
Wohnort: Höchst i. Odw.

BeitragVerfasst am: 01. Jan 2003 14:56   Titel: Kernel für PCMCIA bei Linux 8.1 wird nicht geladen

Nach dem Ich Linux 8.1 auf meinem Notbook installiert hatte
und das erste Mal ohne CD gebootet habe blieb Linux immer
beim Laden des Kernels für PCMCIA hängen!

Meldung:
<notice>'/etc/init.d/rc5.d/S07hotplug start' exits with status 0
<notice>/etc/init.d/rc5.d/S08pcmcia start
Starting kernel PCMCIA /lib/modules/2.4.19-4GB/kernel/drivers/pcmcia/yenta_socket.o: unresolved symbol pcmcia_register_socket
/lib/modules/2.4.19-4GB/kernel/drivers/pcmcia/yenta_socket.o: unresolved symbol dead_socket
/lib/modules/2.4.19-4GB/kernel/drivers/pcmcia/yenta_socket.o: unresolved symbol pcmcia_resume_socket
/lib/modules/2.4.19-4GB/kernel/drivers/pcmcia/yenta_socket.o: unresolved symbol pcmcia_unregister_socket
/lib/modules/2.4.19-4GB/kernel/drivers/pcmcia/yenta_socket.o: unresolved symbol pcmcia_suspend_socket
/lib/modules/2.4.19-4GB/kernel/drivers/pcmcia/yenta_socket.o: insmod /lib/modules/2.4.19-4GB/kernel/drivers/pcmcia/yenta_socket.o failed

/lib/modules/2.4.19-4GB/kernel/drivers/pcmcia/yenta_socket.o: insmod yenta_socket failed
pcmcia_core: Device or resource busy
failed

Da ich noch neu im Bereich Linux bin, bräuchte ich etwas Unterstützung!
Vielleicht weis ja jemand was das zu bedeuten hat oder vielleicht kann mir zumindeste
vielleicht einer von euch einen Tip geben, wie ich den Kernel von PCMCIA beim booten nicht mit starte!!!
Das würde mir für den Anfang auch schon mal weiterhelfen !!!

Danke schon jetzt im voraus !!!

Gruß Franky!!!!


Zuletzt bearbeitet von magicfranky am 01. Jan 2003 14:56, insgesamt 2-mal bearbeitet
 
Benutzer-Profile anzeigen Private Nachricht senden

Andreas B.
Gast





BeitragVerfasst am: 01. Jan 2003 18:15   Titel: Re: Kernel für PCMCIA bei Linux 8.1 wird nicht geladen

nur so nebenbei
Du hast Linux 2.4.19(4GB)
und Suse 8.1
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy