Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
unbekannte Geräte unter YAST

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
polldi
Gast





BeitragVerfasst am: 15. Jan 2003 17:31   Titel: unbekannte Geräte unter YAST

moin,

was ist mit dem Kram der im YAST unter "unbekannte Geräte" angezeigt wird? ist der zu konfigurieren nur dass Suse den Kram "noch" nicht kennt oder ist das nicht möglich und der Krempel nicht kompatibel?

hoffentlich gibt´s mal hierzu eine Antwort

polldi
 

Andreas B.
Gast





BeitragVerfasst am: 16. Jan 2003 2:19   Titel: Re: unbekannte Geräte unter YAST

a.
Mach bitte mal in der Shell "lspci" und guck nach ob dort unbekannte Geräte angezeigt werden.

b.
Da Du nur Yast erwähnst könnte es sein, dass Du eine Suseversion 7.2 oder früher benützt ?
dann ist es möglich das die "PCI DeviceName Database" aus einem älteren kernel stammt

c.
Was hast Du den für Geräte hier diese Liste mal bitte ausfülle

1. Mainboardhersteller

2. Mainboardtyp

3. Onboard
---a. Soundkarte
---b. Modem
---c. Lan
---d. USB Kontroller
------USBcontroller version 1.1 oder 2.0 ?
---e. Firewirecontroller
---f. IDE Raid controller
---g. SCSI Controller

4. Offboard (Steckkarten PCI)
---a. Soundkarte
---b. Modem
---c. Lan
---d. USB Kontroller
------USBcontroller version 1.1 oder 2.0 ?
---e. Firewirecontroller
---f. zusätzliche SCSI/IDE Controller
---g. ISDN
---h. Modem

5. Offboard (Steckkarte ISA)
---a. Scanneradapter
---b. SCSIcontroller
---c. andere
---d. ISDN
---e. Soundkarte+Modem (z.B. Creative Labs - ModemBlaster 16 ?)

6. Offboard (Serielle Bussysteme::USB)
---a. Maus
---b. Tastatur
---c. Scanner
---d. Drucker
---e. Netzwerkinterface
---f. ISDNadapter
---g. Modem

7. Offboard (Serielle Bussysteme::Firewire)
---a. Scanner
---b. DV-CAM
---c. andere

---
zu Suse Linux Distribution
- Version
- Subtyp
- Kernelversion
 

polldi
Gast





BeitragVerfasst am: 16. Jan 2003 21:54   Titel: Re: unbekannte Geräte unter YAST

a.
Mach bitte mal in der Shell "lspci" und guck nach ob dort unbekannte Geräte angezeigt werden.
Da kam:
00:00.0 Host bridge: VIA Technologies, Inc. VT82C586 [Apollo MVP3] (rev 04)
00:01.0 PCI bridge: VIA Technologies, Inc. VT82C586/694x [Apollo MVP3/Pro133x AG
00:07.0 ISA bridge: VIA Technologies, Inc. VT82C586/A/B PCI-to-ISA [Apollo VP] (rev 04)
00:07.1 IDE interface: VIA Technologies, Inc. VT82C586B PIPC Bus master IDE (rev 06)
00:07.2 USB Controller: VIA Technologies Inc. USB (rev 02)
00:07.3 PCI bridge: VIA Technologies, Inc. VT82C586B ACPI (rev 10)
00:08.0 Multimedia video controller: Yuan Yuan Enterprises Co., LTD. MPG-200C PCI DVD Decoder Card
00:09.0 SCSI storage controller: Advanced System Products, Inc ABP940-U / ABP960-U (rev 03)
01:00.0 VGA compatible controller: nVidia Corporation NV11 [GeForce2 MX DDR] (rev b2)

b.
Da Du nur Yast erwähnst könnte es sein, dass Du eine Suseversion 7.2 oder früher benützt ?
dann ist es möglich das die "PCI DeviceName Database" aus einem älteren kernel stammt
Nein, da hatte ich mich zu kurz gefasst: benutze YAST2 unter Suselinux 8.1
c.
Was hast Du den für Geräte hier diese Liste mal bitte ausfülle
1. Mainboardhersteller
2.Mainboardtyp
s.o.
3.Onboard

---c. Lan -
---d. USB Kontroller VIA Technologies, Inc. (Wrong ID) USB Controller, USB Version 1.1
------USBcontroller version 1.1 oder 2.0 ?
---e. Firewirecontroller ?
---f. IDE Raid controller -

4. Offboard (Steckkarten PCI)

---b. Modem^ 5633 3com/U.S. Robotics 56K Faxmodem USB (war installiert) SGS Thomsen Microelec. 56K Softmodem (installiert)
---c. Lan
---d. USB Kontroller
------USBcontroller version 1.1 oder 2.0 ?
---e. Firewirecontroller
---g. SCSI Controller Advanced ASC1300 SCSI Adapter
---g. ISDN -
---h. Modem s.o.
5. Offboard (Steckkarte ISA)
-

---e. Soundkarte Creative Labs - ModemBlaster 64
6. Offboard (Serielle Bussysteme::USB)
--
7. Offboard (SCS)
---a. Scanner

-
---
zu Suse Linux Distribution
- Version 8.1
- Subtyp 1.0.1
- Kernelversion 2.4.19-4GB

so hoffe mal, das da was mit machbar ist ... zu dem Modems: zwischenzeitlich hatte ich ein 3com USB Modem installiert – da ich es gar nicht ansprechen konnte, habe ich es weider entfernt. Jetzt ist wieder das alte USB Modem „Thyphoon Silver Crest“ 56K – das wenigstens im KDE geführt wird.
vielen Dank für Dein Hilfeangebot.

polldi


lass uns das aber nu via @-mail machen: carl.pollmann (at) freenet.de
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy