Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
wheel mouse läuft nicht unter suse 8.1

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
legolas



Anmeldungsdatum: 13.06.2002
Beiträge: 13
Wohnort: münchen

BeitragVerfasst am: 07. Feb 2003 12:20   Titel: wheel mouse läuft nicht unter suse 8.1

Hallo leute,

nachdemm ich einen neuen prozessor/motherboard installiert habe, habe ich suse 8,1 installiert. ich habe ein logitech mouse (wheelmouse) und da funktioniert das Rad nicht. Erst wenn ich den Yast starte (mouse einrichten) und da einfach auf test->Ok! clicke funktionierts (es ist schon konfigureirt und ausgewählt... wheelmouse angeschlossen an psaux oder sowas). Erst dann funktionert das Rad im mouse. Aber wenn ich nochmal boote, dann ist das rad wieder tot. Das mouse geht, und die "dritte taste" spricht drücken des rades auch, aber das drehen tut nix.

ich glaube, da muss etwas initializiert werden, weil ja yast nach jede einrichtumg einiege diesnste nochmalstartet. Ich habe aber kein plan, wie ich das problem lösen kann.

Wenn jemandem einen guten Typ hat, währe ich sehr bedankbar.

viel Spaß
_________________
es lebe der open source
<img src="http://www.pl-forum.de/UltraBoard/Images/Happy.gif" border="0" align="middle">
 
Benutzer-Profile anzeigen Private Nachricht senden

Muehle
Gast





BeitragVerfasst am: 09. Feb 2003 22:41   Titel: Re: wheel mouse läuft nicht unter suse 8.1

Hallo,
schau Dir mal die Datei
/etc/X11/XF86Config
an. Dort sollte dann folgender Eintrag zu finden sein

Section "InputDevice"
Driver "mouse"
Identifier "Mouse"
Option "Device" "/dev/input/mice"
Option "Emulate3Buttons" "on"
Option "Emulate3Timeout" "50"
Option "InputFashion" "Mouse"
Option "Name" "AutoDetected"
Option "Protocol" "imps/2"
Option "Vendor" "AutoDetected"
Option "ZAxisMapping" "4 5"
EndSection

Falls der nicht so ist pass ihn an,starte den Xserver neu und gut ist.

bis denne Murehle
 

legolas



Anmeldungsdatum: 13.06.2002
Beiträge: 13
Wohnort: münchen

BeitragVerfasst am: 19. Feb 2003 11:31   Titel: Re: wheel mouse läuft nicht unter suse 8.1

Vielen Dank! es hat funktioniert.

servus
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy