Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
UW 160 Festplatten und Adaptec 29160

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
michael
Gast





BeitragVerfasst am: 24. Feb 2003 21:25   Titel: UW 160 Festplatten und Adaptec 29160

Guten Abend zusammen!

Ich habe eine Frage zu meinem Adaptec 29160.
Der Controller soll eine Leistung von 160 MB/s haben, wenn die Platten das gleiche leisten können. Das heißt also, er müsste mir dies doch beim booten anzeigen oder??

Habe mal die Meldungen aus der boot.msg hier eingefügt.
Liegt das nur an Linux (Treiber) oder habe ich da ein anderes Problem.
Am LVD-Port sind nur die beiden HD's angeschlossen. Es handelt sich, wie bereits erwähnt, um UW 160 Platten. Für mein Verständnis müssten dort 160 MB/s stehen, oder??

Grüße
Michael

PCI: Found IRQ 5 for device 02:0a.0
<6>scsi0 : Adaptec AIC7XXX EISA/VLB/PCI SCSI HBA DRIVER, Rev 6.2.8
<4> <Adaptec 29160 Ultra160 SCSI adapter>
<4> aic7892: Ultra160 Wide Channel A, SCSI Id=7, 32/253 SCBs
<4>
<4>blk: queue c1a70614, I/O limit 4095Mb (mask 0xffffffff)
<4> Vendor: ZJCS Model: ZJCS2-73GB Rev: S5BN
<4> Type: Direct-Access ANSI SCSI revision: 03
<4>blk: queue c1a70a14, I/O limit 4095Mb (mask 0xffffffff)
<4>(scsi0:A:0): 80.000MB/s transfers (40.000MHz, offset 63,
 

Andreas B.
Gast





BeitragVerfasst am: 24. Feb 2003 22:49   Titel: Re: UW 160 Festplatten und Adaptec 29160

1.
(33 MHz * 32) / 8
33 MHz * 4

132 * 10^6 * (byte/s)
das dürfte die absolute(theor.) Grenze des PCI bus sein

32 bit pro Takt ála Parallel
bei 33 Mhz
und 8bit sind ein Byte

2.
hat das Ding nen eigenes Bios ?
guck doch mal in dne einstellungen, aber fummeln an den Transferraten ist mit Vorsicht zugeniessen,
denn es kann zu Datenverlust führen.
 

Michael
Gast





BeitragVerfasst am: 25. Feb 2003 7:24   Titel: Re: UW 160 Festplatten und Adaptec 29160

HAllo ,

wollte noch folgendes hinzufügen.
Ich benutze SuSE Linux 8.1.
Der Adaptec hat ein eigenes Bios und ich korrekt eingestellt.
Wie bereits geschrieben, mich stören die 80 MB/s, es sollten eigentlich 160 MB/s sein.

Es handelt sih hierbei um einen 64-Bit Controller, der aber auch in einem normalen (32-Bit) PCI-Slot betrieben werden kann.
Sofern man nichts anderes als UW160 Laufwerke an den LVD-Port hängt, sollte er mit 160MB/s laufen. Zumindest sagt das die bei Adaptec ausgedruckte INFO aus.

Grüße und danke auch schon mal für die erste Antwort.
Michael
 

ChrisPr
Gast





BeitragVerfasst am: 26. Feb 2003 10:06   Titel: Re: UW 160 Festplatten und Adaptec 29160

frag mich jetz bitte nich genau wie ..
hatte das Problem auch .. ( eigener Kernel )
ein wenig an den scsi-einstellungen des kernels "herumgespielt" und dann ging es ..
( soll nicht heissen das ich nicht wusste was ich tue, ich weiß es nur jetzt nicht mehr *g )

grüsse

ChrisPr
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy