Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Problem: geringe Brenngeschwindigkeit oder BufferUnderrun

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Jan+Allgeier
Gast





BeitragVerfasst am: 02. Apr 2003 10:12   Titel: Problem: geringe Brenngeschwindigkeit oder BufferUnderrun

Hallo,

ich habe beim CD-Brennen das Problem, dass ich nur eine geringe Brenngeschwindigkeit (z.B. 8-fach) einstellen kann, andernfalls setzt der Brenner immer wieder kurz bis die Puffer wieder gefüllt sind. Die Prozessorlast ist ungewöhnlich hoch. Da mein Rechner recht neu ist, hatte ich mir zuerst gedacht, dass der Kernel nicht den DMA-Modus des Chipsatzes unterstützt, dies scheint aber nicht der Fall zu sein. Die Festplatte hat bei hdparm -t /dev/hda einen Durchsatz von ca. 40MB/Sekunde und das System läuft auch sonst recht flott. Von CD lesen geht auch mit ca. 5-7 MB/Sekunde. Hatte jemand ein ähnliches Problem? Wie kann ich dem abhelfen?

Mein System:
MDK Linux 9.0 bzw. 9.1 und Orginal-Kernel
P4-Prozessor mit 845PE-Board
LG-4320 Kombodrive (an 2. IDE-Kanal)
 

arjo1
Gast





BeitragVerfasst am: 02. Apr 2003 13:14   Titel: Re: Problem: geringe Brenngeschwindigkeit oder BufferUnderrun

Probier mal hdparm -tT /dev/hda! Der zweite Wert ist wichtig für DMA, allerdings muss ich gestehen, dass mir auf einem P4 mit 845-chip
unter Mdr9.0 es nicht gelungen ist, den UDMA-Modus einzustellen (auf Athlon2600 gehts!?)
Der Befehl dazu lautet als root: hdparm -c1 -d1 /dev/hda.
 

Jan Allgeier
Gast





BeitragVerfasst am: 03. Apr 2003 11:20   Titel: Re: Problem: geringe Brenngeschwindigkeit oder BufferUnderrun

Nützt leider nix, obwohl sich die Einstellungen machen lassen (DMA aktiviert). Unter Win98 und Feurio gehts mit höherer Brenngeschwindigkeit und fast ohne Systemlast.
 

nobody



Anmeldungsdatum: 04.03.2003
Beiträge: 35

BeitragVerfasst am: 03. Apr 2003 16:37   Titel: Re: Problem: geringe Brenngeschwindigkeit oder BufferUnderrun

hi,

arbeitest du mit dem ide-scsi?
ich glaube du muestest mal deinen kernel updaten, in der 2.4.18 war da ein bug, bei dem der brenner den dma nicht aktiviert hat.
mit einem aktuelleren kernel sollte es gehen.

wäre auf jeden fall einen versuch wert.

cu nobody
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy