Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
WinTV und Rage 128

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
scottel



Anmeldungsdatum: 28.04.2003
Beiträge: 19
Wohnort: Falkensee

BeitragVerfasst am: 01. Mai 2003 13:45   Titel: WinTV und Rage 128

Ich habe nun unter Red Hat 9 endlich meine TV-Karte Hauppauge Win-TV Go zum laufen bekommen, allerdings friehrt mir nach unterschiedlicher Zeit der Rechner ein. Da hilft dann nur noch Stecker ziehen.

Ich habe eine ATI XPert 2000 mit 16 MB, allerdings habe ich noch keinen zusätzlichen Treiber installiert. Sie wird, soweit ich das überblicken kann, grundsätzlich vom System richtig erkannt.

Weiss evtl. jemand Rat oder kennt eine Quelle mit Treibern ? ATI stellt leider keine zur Verfügung.

Danke schon mal
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

scottel



Anmeldungsdatum: 28.04.2003
Beiträge: 19
Wohnort: Falkensee

BeitragVerfasst am: 03. Mai 2003 11:57   Titel: Re: WinTV und Rage 128

Ich habe nun die Grafikkarte gegen eine Voodoo3 getauscht....nun gehts

bye
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

Winfried
Gast





BeitragVerfasst am: 09. Mai 2003 14:49   Titel: Re: WinTV und Rage 128

Hallo,

ich hatte ein ähnliches Problem mit der Rage Karte.
Bei mir passierte es, nachdem ich von Suse 7.2 auf 8.1 gewechselt bin.

In Suse8.1 wird das neueste X-windows 4.x system genutzt und die Treiber für die Rage 128 scheinen buggy zu sein. Es hing sich dann das x-windows auf, d.h. Tastatur, Maus und Bildschirm hingen, der rest lief ungestört weiter.

Lösung ist entweder das alte x-windows 3.x laden oder andere Grafik karte

Gruss
Winfried
 

sputnik1969



Anmeldungsdatum: 26.07.2002
Beiträge: 92
Wohnort: Berlin

BeitragVerfasst am: 09. Mai 2003 23:30   Titel: Re: WinTV und Rage 128

Es scheint, als wäre ein altes Problem noch nicht behoben: das DRI-Modul verträgt sicht sich mit dem DMA-Transfer der bt8x8-TV-Karte.
Wenn Du in der XFree86Config DRI abschaltest, läuft er stabil mit TV-Karte...
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

scottel



Anmeldungsdatum: 28.04.2003
Beiträge: 19
Wohnort: Falkensee

BeitragVerfasst am: 10. Mai 2003 11:09   Titel: Re: WinTV und Rage 128

Wenn ich das richtig im Kopf habe, war DRI garnicht aktiviert.

Aber wie oben schon geschrieben, habe ich die ATI durch eine Voodoo3 ersetzt und alles läuft gut.

Trotzdem Danke
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy