Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Onboard-Netzwerkkarte sis900 funzt nicht unter SuSE 8.0

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Miso
Gast





BeitragVerfasst am: 08. Mai 2003 17:36   Titel: Onboard-Netzwerkkarte sis900 funzt nicht unter SuSE 8.0

Hallo Freaks

habe Probleme mit der Onboard-Netwerkkarte sis900 unter SuSE 8.0 . Die Karte wird zwar unter YAST2 erkannt,aber trotzdem komme ich nicht mit T-DSL ins NETZ.Habe LINUX-KERNEL 2.4.18 und bin noch ein Newbie.
Meine Computer-Daten:
Pentium 4-2.66 GHz 512DDR-RAM 160GB SIS648-CHIPSATZ ATI9600TX
Beim Booten von LINUX erscheint ein FAILED unter DHCP
Wer kann mir bitte helfen ???????????
DANKE im Voraus !!!!!!!!!
 

Andreas B.
Gast





BeitragVerfasst am: 08. Mai 2003 18:42   Titel: Re: Onboard-Netzwerkkarte sis900 funzt nicht unter SuSE 8.0

hehe, die Deutsche Telekom benutzt, und dass solltest Du wissen zur DSL-Authentification PPPOverEthernet und nicht DHCP
 

Miso
Gast





BeitragVerfasst am: 09. Mai 2003 14:15   Titel: Re: Onboard-Netzwerkkarte sis900 funzt nicht unter SuSE 8.0

So viel ich weiss ist im kernel 2.4.18 schon pppoe integriert !! In /etc/modules.conf wird die Karte auch erkannt !!
Trotzdem kommt die Fehlermeldung während dem Booten. Ich glaube es liegt an dem relativ neuem Chipsatz SIS648 dass von SuSE 8.0 nicht erkannt wird.
 

Andreas B.
Gast





BeitragVerfasst am: 09. Mai 2003 18:34   Titel: Re: Onboard-Netzwerkkarte sis900 funzt nicht unter SuSE 8.0

ja eine pppoe ist im Kernel 2.4.18 integriert, ABER DHCP != pppoe
pppoe gehoert an den PPP-2.4.1-pppoe4 oder ppp-2.4.2-beta, rp-pppoe hat nichts mit der Kernelimplementierung zu tun,
und DHCP schon garnicht,
wenn also der Treiber fuer die "SiS 900"Karte geladen wird, sollte es trotzdem ueber DHCP nicht gehen,
die IP vergabe geschieht mit hilft von ppp(oe)
 

Miso
Gast





BeitragVerfasst am: 14. Mai 2003 16:43   Titel: Re: Onboard-Netzwerkkarte sis900 funzt nicht unter SuSE 8.0

Danke für die Antwort,habe auf der Support-Seite von SuSE wegen der SIS900 Netzwerkkarte Problembeschreibung gelesen und versuche das jetzt zu beheben.
 

Andreas B.
Gast





BeitragVerfasst am: 14. Mai 2003 16:57   Titel: Re: Onboard-Netzwerkkarte sis900 funzt nicht unter SuSE 8.0

dann poste doch mal den Susedblink
 

Miso
Gast





BeitragVerfasst am: 14. Mai 2003 23:02   Titel: Re: Onboard-Netzwerkkarte sis900 funzt nicht unter SuSE 8.0

Hi
hier ist der Link http://sdb.suse.de/de/sdb/html/ubrueck_sis900.html
zwar bezieht sich das auf SuSE 8.1 , aber genau das Problem habe ich !
Beim alten Computer PIII 500Mhz hatte ich absolut keine Probleme mit DSL und Netzwerkkarte und anderen Sachen.
Beim Booten erscheint auch dort folgende Meldung , eth0 . . . . . DHCP
Da läuft es super !!! hmmmmmmmmm ,grübel,grübel
Habe auch schon die alte Netzwerkkarte im neuen COMPUTER eingebaut , geht trotzdem nicht !!!
Jetzt fällt mir nur noch folgendes Ein !! Im BIOS die ONBOARD-Netzwerkkarte deaktivieren und nochmal testen
Vielleicht funzt es dann ....
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy