Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Geforce 4 Mx 440-SE

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Gerrit
Gast





BeitragVerfasst am: 09. Mai 2003 18:39   Titel: Geforce 4 Mx 440-SE

Hallo!
Ich habe mir eine Geforce 4 MX440-SE zugelegt, hatte vorher eine SiS 630 OnBoard! Jetzt mein Problem:
Wenn ich den Monitor an meiner neuen Grafikkarte anschließe kommt kein Bild, an meiner alten aber wohl! Kann ich irgendwo im Bios einstellen welche Grfikkarte er benutzen soll? Sie funktioniert weder unter Linux noch unter Windows! Bitte helft mir!
MfG Gerrit
 

Andreas B.
Gast





BeitragVerfasst am: 09. Mai 2003 18:55   Titel: Re: Geforce 4 Mx 440-SE

ja im BIOS
agp = slot first statt onboard first
 

Gerrit
Gast





BeitragVerfasst am: 09. Mai 2003 20:09   Titel: Re: Geforce 4 Mx 440-SE

Den Eintrag gibt es bei mir nicht! Ich habe amibios.Ist es denn normal, dass er die Karte nicht mal findet?
MfG Gerrit
 

Andreas B.
Gast





BeitragVerfasst am: 09. Mai 2003 21:47   Titel: Re: Geforce 4 Mx 440-SE

eigentlich sollte er Sie finden so oder so,
alles was im AGP-Slot steckt hat eine hoehere Priorität als die onboard gk,
bootet der Rechner denn (läd linux?)?
 

petameta
prolinux-forum-admin


Anmeldungsdatum: 14.02.2003
Beiträge: 1294

BeitragVerfasst am: 09. Mai 2003 21:53   Titel: Re: Geforce 4 Mx 440-SE

Ab wann tritt denn das Problem auf ? Schon im BIOS oder erst wenn Linux oder der X-Server startet ?
 
Benutzer-Profile anzeigen Private Nachricht senden

Andreas B.
Gast





BeitragVerfasst am: 09. Mai 2003 22:14   Titel: Re: Geforce 4 Mx 440-SE

stimmt schliess die GF4-Karte<->Monitor mal an und Boote das System.
 

Gerrit
Gast





BeitragVerfasst am: 10. Mai 2003 9:06   Titel: Re: Geforce 4 Mx 440-SE

Habe ich gemacht! Ich habe einen Relisys Monitor und wenn er kein Signal erhält kommt so ein weißer Kasten.
So ist auch bei der Gk.
P.S.:Der Rechner bootet ganz normal
MfG Gerrit
 

Gerrit
Gast





BeitragVerfasst am: 10. Mai 2003 14:00   Titel: Re: Geforce 4 Mx 440-SE

Ich war grade bei meinem Händler! Der hat mir gesagt, dass mein Motherboard fast keine Karte unterstützt! (Eagletek)
Ich kann nur davon abraten!
MfG Gerrit
 

Gerrit
Gast





BeitragVerfasst am: 14. Mai 2003 17:21   Titel: Re: Geforce 4 Mx 440-SE

Hi! Sehr komisch!
Ich habe meinen Pc zu nem anderen Laden gebracht, und bei denen läuft die selbe Karte!
Könnt ihr mir das erklären?
MfG Gerrit
 

Andreas B.
Gast





BeitragVerfasst am: 14. Mai 2003 18:28   Titel: Re: Geforce 4 Mx 440-SE

frag Sie doch mal was Sie gemacht haben, z.B. Setup-resettet, nach dem Start nochmal Reset gedrueckt ?, oder etwas im BIOS umgestellt ?!
 

Gerrit
Gast





BeitragVerfasst am: 16. Mai 2003 17:30   Titel: Re: Geforce 4 Mx 440-SE

Hi!
Also der meinte das war eine "komische" Bios-Einstellung.
Wenn ich Linux (Suse 8.2)installiere und mir dann die treiber von nvidia downloade kommt immer ein fehler, dass der kernel(nvidia) nicht geladen werde kann, obwohl ich ihn installiert habe!
Unter Windows läuft die Karte!
MfG Gerrit
 

heliko
Gast





BeitragVerfasst am: 19. Mai 2003 8:51   Titel: Re: Geforce 4 Mx 440-SE

Probier mal die Bildfrequenz deines Monitors (direkt am Monitor einstellen!) auf 60 Hz zu stellen.
 

heliko
Gast





BeitragVerfasst am: 19. Mai 2003 12:36   Titel: Re: Geforce 4 Mx 440-SE

Korrektur: es muss an der Monitor-Einstellung bei der Graphikkarte geschehen. Probiere bein bottprompt vga=normal
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy