Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Nochmal Geforce 4 mx 440-se

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Gerrit
Gast





BeitragVerfasst am: 20. Mai 2003 17:01   Titel: Nochmal Geforce 4 mx 440-se

Hallo nochmal!
Wenn ich den Rechner starte (mit den Treibern von Nvidia) kommt der Fehler :
Screen(s) found, but none is usable.
Kann ich das aus dem Textmode (SuSE 8.2) ändern?
Freue mich über jede gut gemeinte Antwort!
MfG Gerrit
 

Andreas B.
Gast





BeitragVerfasst am: 20. Mai 2003 17:38   Titel: Re: Nochmal Geforce 4 mx 440-se

also was ich machen würde wäre

xf86config
"4"
"/dev/input/mice"
"29"
"68.3" (kHz)
"85" ( Hz)
"Samsung Syncm"
..
..
zum Schluss würde ich dann als Treiber auswählen "generic voodoo 3/Banshee"
Wink
dann würde ich mit einem Editor die Datei /etc/X11/XF86Config öffnen

Load "GLX" unkommentieren

und den Eintrag tdfx durch nvidia ersetzen,
gut ok das ist zu Fuss und ohne Yast ;D
 

Andreas B.
Gast





BeitragVerfasst am: 20. Mai 2003 17:41   Titel: Re: Nochmal Geforce 4 mx 440-se

dazu sei noch erwähnt

68.3 kHz und 85 Hz
ist eine feste Auflösung von "1024x768" Wink
 

Gerrit
Gast





BeitragVerfasst am: 24. Mai 2003 9:10   Titel: Re: Nochmal Geforce 4 mx 440-se

Wenn ich die Voodoo generic nehme kommt der selbe fehler!
Ach ja: Da steht auch, dass er den kernel nicht laden konnte.
Ist das nicht komisch wenn ich den Treiber mit dem Onlineupdater von SuSE direkt bei der installation
downloade?
P.S.: Das ist wirklich schlimm! Vorher hatte ich ne Sis die ging auch nicht!
MfG Gerrit
 

Andreas B.
Gast





BeitragVerfasst am: 24. Mai 2003 11:16   Titel: Re: Nochmal Geforce 4 mx 440-se

könntest Du bitte mal den Eintrag "nvidia" durch "nv" ersetzen ? und Load "GLX" mit einem "#" (sharp) auskommentieren ?
 

Andreas B.
Gast





BeitragVerfasst am: 24. Mai 2003 11:33   Titel: Re: Nochmal Geforce 4 mx 440-se

als Root mal den altbekannten Wink "XFree86 -configure"
den Lade befehl via gpm cut und pasten also Cursor auf ersten Buchstaben Linksklickhalten, Cursor nach
Links ziehen wenn alles markiert ist Rechtsklick und enter und vorher auf einer anderen Console am Besten

/root/XF86Config.new
Section input
"/dev/mouse"

ändern auf

"/dev/input/mice"

und

bei Protokoll
"Auto" -> ersetzen durch "PS/2"
 

Gerrit
Gast





BeitragVerfasst am: 24. Mai 2003 15:42   Titel: Re: Nochmal Geforce 4 mx 440-se

Hi nochmal!
Kannst du mir eben noch sagen wie ich in den textmode reinkomme?
Ich hab jetzt den richtigen Treiber, aber wenn ich den starte steht da:" ERROR: You appear to be running an X server; please exit X before
installing. For further details, please see the section INSTALLING
THE NVIDIA DRIVER in the README available on the Linux driver
download page at www.nvidia.com.
Da steht aber nicht wie ich den X server ausmache!
MfG Gerrit
 

Bernhard
Gast





BeitragVerfasst am: 24. Mai 2003 18:38   Titel: Re: Nochmal Geforce 4 mx 440-se

Hallo Gerrit,
XServer ausschalten:
Dazu musst Du den Runlevel Deiner Maschine ändern.
Wie folgt: Als root eine Kopie von /etc/inittab als z.B. inittab.org erstellen.
Anschließend mit einem Editor ( geht das bei Dir überhaupt ? ) die Datei
/etc/inittab öffnen. Bei meiner SUSE-Distribution steht jetzt gleich in den
ersten Zeilen der Default-Runlevel. Dieses Eintrag auf von "5" auf "3" setzen.
Datei speichern. Mit "halt" den Rechner abschalten und neu booten.
Der Rechner fährt jetzt ohne den "X-Server" hoch.
Nach dem login steht jetzt nur noch ein "Konsole-Modus" zur Verfügung.
Hier den Kram mit der Nvidia-Karte erledigen. (ja ja etwas flapsig).
Zum Schluss rm -i /etc/inittab und cp /etc/inittab.org /etc/inittab und den Rechner
mit "halt" runterfahren und neu booten.
Gruß Bernhard
 

Gerrit
Gast





BeitragVerfasst am: 25. Mai 2003 12:20   Titel: Re: Nochmal Geforce 4 mx 440-se

Das ging immer noch nicht so richtig!
Könnt ihr mir sagen was ich editieren muss?:
# /.../
# SaX generated XFree86 config file
# Created on: 2003-05-25.
#
# Version: 4.7
# Contact: Marcus Schaefer <sax@suse.de>, 2002
#
# Automatically generated by [ISaX] (4.7)
# PLEASE DO NOT EDIT THIS FILE!
#
Section "Files"
FontPath "/usr/X11R6/lib/X11/fonts/misc:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/local"
FontPath "/usr/X11R6/lib/X11/fonts/75dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/100dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/Type1"
FontPath "/usr/X11R6/lib/X11/fonts/URW"
FontPath "/usr/X11R6/lib/X11/fonts/Speedo"
FontPath "/usr/X11R6/lib/X11/fonts/PEX"
FontPath "/usr/X11R6/lib/X11/fonts/cyrillic"
FontPath "/usr/X11R6/lib/X11/fonts/latin2/misc:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/latin2/75dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/latin2/100dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/latin2/Type1"
FontPath "/usr/X11R6/lib/X11/fonts/latin7/75dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/baekmuk:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/japanese:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/kwintv"
FontPath "/usr/X11R6/lib/X11/fonts/truetype"
FontPath "/usr/X11R6/lib/X11/fonts/uni:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/CID"
FontPath "/usr/X11R6/lib/X11/fonts/ucs/misc:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/ucs/75dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/ucs/100dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/hellas/misc:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/hellas/75dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/hellas/100dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/hellas/Type1"
FontPath "/usr/X11R6/lib/X11/fonts/misc/sgi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/xtest"
InputDevices "/dev/ttyS0"
InputDevices "/dev/ttyS1"
InputDevices "/dev/ttyS2"
InputDevices "/dev/ttyS3"
InputDevices "/dev/ttyS4"
InputDevices "/dev/ttyS5"
InputDevices "/dev/ttyS6"
InputDevices "/dev/ttyS7"
InputDevices "/dev/ttyS8"
InputDevices "/dev/psaux"
InputDevices "/dev/logibm"
InputDevices "/dev/sunmouse"
InputDevices "/dev/atibm"
InputDevices "/dev/amigamouse"
InputDevices "/dev/atarimouse"
InputDevices "/dev/inportbm"
InputDevices "/dev/gpmdata"
InputDevices "/dev/mouse"
InputDevices "/dev/usbmouse"
InputDevices "/dev/adbmouse"
InputDevices "/dev/input/mice"
InputDevices "/dev/input/event0"
InputDevices "/dev/pointer0"
InputDevices "/dev/pointer1"
InputDevices "/dev/pointer2"
InputDevices "/dev/pointer3"
EndSection

Section "ServerFlags"
Option "AllowMouseOpenFail"
Option "RandR" "on"
EndSection

Section "Module"
Load "dbe"
Load "type1"
Load "speedo"
Load "freetype"
Load "extmod"
Load "glx"
Load "v4l"
EndSection

Section "InputDevice"
Driver "Keyboard"
Identifier "Keyboard[0]"
Option "MapName" "Standard Keyboard [ pc105 ]"
Option "Protocol" "Standard"
Option "XkbLayout" "de"
Option "XkbModel" "pc105"
Option "XkbRules" "xfree86"
Option "XkbVariant" "nodeadkeys"
EndSection

Section "InputDevice"
Driver "mouse"
Identifier "Mouse"
Option "Device" "/dev/mouse"
Option "Emulate3Buttons" "on"
Option "Name" "Autodetection"
Option "Protocol" "ps/2"
Option "Vendor" "Sysp"
EndSection

Section "Monitor"
Option "CalcAlgorithm" "CheckDesktopGeometry"
HorizSync 31-68
Identifier "Monitor[0]"
ModelName "1024X768@85HZ"
VendorName "--> VESA"
VertRefresh 50-85
UseModes "Modes[0]"
EndSection

Section "Modes"
Identifier "Modes[0]"
Modeline "1024x768" 94.50 1024 1088 1184 1376 768 769 772 808
EndSection

Section "Screen"
DefaultDepth 16
SubSection "Display"
Depth 15
Modes "1024x768"
EndSubSection
SubSection "Display"
Depth 16
Modes "1024x768"
EndSubSection
SubSection "Display"
Depth 24
Modes "1024x768"
EndSubSection
SubSection "Display"
Depth 32
Modes "1024x768"
EndSubSection
SubSection "Display"
Depth 8
Modes "1024x768"
EndSubSection
Device "Device[0]"
Identifier "Screen[0]"
Monitor "Monitor[0]"
EndSection

Section "Device"
BoardName "GeForce4 MX 440-SE"
Driver "nvidia"
Identifier "Device[0]"
Screen 0
Option "Rotate" "off"
VendorName "NVidia"
EndSection

Section "ServerLayout"
Identifier "Layout[all]"
InputDevice "Keyboard[0]" "CoreKeyboard"
InputDevice "Mouse" "CorePointer"
Option "Clone" "off"
Option "Xinerama" "off"
Screen "Screen[0]"
EndSection

Section "DRI"
Group "video"
Mode 0660
EndSection
 

Gerrit
Gast





BeitragVerfasst am: 25. Mai 2003 14:30   Titel: Re: Nochmal Geforce 4 mx 440-se

Ich bins nochmal!
Also ich war im nvidia forum, und da hatten ne ganze menge leute probleme mit suse 8.2 und nvidia!
Als ich mit modprobe das modul nvidia_drv.o starten wollte kam der Fehler, dass der Treiber mit gcc 2 kompiliert wurde und unter meinem System nicht laufen würde! Ist das nicht voll die verars**ung?
MfG Gerrit
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy