Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Problem mit AVM FRITZ!DSL PCI-Modem

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
bishbind
Gast





BeitragVerfasst am: 31. Mai 2003 10:49   Titel: Problem mit AVM FRITZ!DSL PCI-Modem

Hallo,

ich hab seit heute ein Problem, das ich über mein Linux-System nicht mehr ins Netz komme. Denn Internetzugang über die AVM FRITZ!DSL-Karte habe ich mit Hilfe der Howto von adsl4linux.de eingerichtet, da ich keine eingebaute Netzwerkkarte habe.
Wenn ich in der Konsole jetzt pppd call t-dsl eingebe, erhalte ich folgende Meldung:

plinux:~ # pppd call t-dsl
Plugin userpass.so loaded.
userpass: $Revision: 1.3 $
Plugin capiplugin.so loaded.
capiplugin: $Revision: 1.27 $
capiconn: 1.7
capiplugin: phase serialconn.
using default adsl parameters
capiplugin: contr=2
controller 2: listen_change_state 0 -> 1
contr 2: listenconf Info=0x0000 (No additional information) infomask=0x144 cipmask=0x0 capimask2=0x0
controller 2: listen_change_state 1 -> 0
plci_change_state:0x0 0 -> 1 event=1
capiplugin: leased line (adslpppoe)
plci_change_state:0x102 1 -> 2 event=3
plci_change_state:0x102 2 -> 3 event=6
ncci_change_state:0x102 0 -> 1 event=1
ncci_change_state:0x10102 1 -> 3 event=3
ncci_change_state:0x10102 3 -> 7 event=10
ncci_change_state:0x10102 7 -> 0 event=13
plci_change_state:0x102 3 -> 7 event=8
plci_change_state:0x102 7 -> 8 event=9
plci_change_state:0x102 8 -> 0 event=11
capiplugin: disconnect(remote): "" -> "" outgoing (pcli=0x102/ncci=0x10102) 0x0000 (0x3312) - No additional information
capiplugin: couldn't make connection
controller 2: listen_change_state 0 -> 1
contr 2: listenconf Info=0x0000 (No additional information) infomask=0x144 cipmask=0x0 capimask2=0x0
controller 2: listen_change_state 1 -> 0
capiplugin: exit
linux:~ #

Gestern bestand dieses Problem noch nicht, ich bekomme das erst seit heute früh.
Wie kann ich jetzt dieses Problem beheben?

Grüße
Christian
 

Fritz
Gast





BeitragVerfasst am: 31. Mai 2003 11:57   Titel: Re: Problem mit AVM FRITZ!DSL PCI-Modem

Welche Distri setzt Du ein ?
 

bishbind
Gast





BeitragVerfasst am: 31. Mai 2003 13:06   Titel: Re: Problem mit AVM FRITZ!DSL PCI-Modem

SuSe Linux 8.1 Personal
 

Fritz
Gast





BeitragVerfasst am: 01. Jun 2003 10:31   Titel: Re: Problem mit AVM FRITZ!DSL PCI-Modem

Gibt es einen Grund, warum Du nach der Prozedur von asdl4linux vorgegangen bist ?

Ich habe einfach den original Treiber von avm installiert und es war keine weitere Anpassung erforderlich...

http://www.avm.de/de/index.html?Download/index.inhalt.php3
 

otto
Gast





BeitragVerfasst am: 04. Jun 2003 8:29   Titel: Re: Problem mit AVM FRITZ!DSL PCI-Modem

Ich habe das gleiche Problem.

Vorgestern wurde mein DSL geschaltet, und ich habe einfach die Treiber von AVM installiert und die t-dsl-Datei für meinen 1und1-Zugang angepasst (Login/Passwort).

Ich starte das ganze mit pppd call 1und1 und es läuft einige Zeit. Irgendwann geht nix mehr und ich bekomme die obige Fehlermeldung. Wenn ich jetzt einen Neustart mache läuft alles wieder wie vorher.

Ist das jetzt ein bekanntes Problem?

MfG Otto

PS: Wie kann ich den PPPD beim Systemstart starten, damit ich mich nicht immer auf dem Server/Router einloggen muß?
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy