Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Soundprobleme unter SuSe 8.2

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
thomas mueller
Gast





BeitragVerfasst am: 04. Jun 2003 11:05   Titel: Soundprobleme unter SuSe 8.2

Hallo!
ich habe seit der Installation von SuSe 8.2 ein extrem störendes rauschen auf den Boxen
Unter Windows ist es nicht da, auch vorher war alles fehlerlos
Ich habe ein Asrock K7VT2 mit Sound on Board, hat jemand ähnliche Probleme?
 

BoarderKing
Gast





BeitragVerfasst am: 04. Jun 2003 22:53   Titel: Re: Soundprobleme unter SuSe 8.2

Hi Tom,

bei mir hat es geholfen, den Video-In Kanal stummzuschalten (z.B. in KMix).

Gruss
BoarderKing.
 

Dennis
Gast





BeitragVerfasst am: 10. Jun 2003 10:24   Titel: Re: Soundprobleme unter SuSe 8.2

Hallo

Iich habe genau das selbe problem, bin für jede hilfe dankbar!
Habe auch schon an via geschrieben, haben bis jetzt auch keine Lösung

gruss Dennis
 

Andreas B.
Gast





BeitragVerfasst am: 10. Jun 2003 12:37   Titel: Re: Soundprobleme unter SuSe 8.2

muted doch mal die Eingaenge

mic
line in
aux in

? ich tippe auf mic, da die Signale verstaerkt werden.
 

Marc
Gast





BeitragVerfasst am: 10. Jun 2003 15:00   Titel: Re: Soundprobleme unter SuSe 8.2

Hi
ich schätze mal ihr benutzt KDE.
Kontrollzentrum->Sound und Multimedia->Soundsystem ....... Sound Ein- Ausgabe auf OSS stellen...aRTS Sondserver beim Start hochfahren.
KMix kannst du die Kanäle ein bzw. ausschalten so wie Andreas B. es schon gesagt hat (muten).

Gruss
Marc
 

Andreas B.
Gast





BeitragVerfasst am: 10. Jun 2003 15:04   Titel: Re: Soundprobleme unter SuSe 8.2

Ich wuerde "arts" eher abgeschaltet lassen, die Antwortzeiten sind selbst nach performancespezifischen Einstellungen, nicht so extrem gut,
z.B. wenn man den Rechner auch fuer das Spielen nutzen will.
 

Andreas B.
Gast





BeitragVerfasst am: 10. Jun 2003 15:05   Titel: Re: Soundprobleme unter SuSe 8.2

kmix arbeitet auch unabhaengig von KDE
 

Marc
Gast





BeitragVerfasst am: 11. Jun 2003 0:26   Titel: Re: Soundprobleme unter SuSe 8.2

Hi
doch mußte ich es zuerst so einstellen, danach lief das Soundsystem auf der SuSE 8.2. Vorher hat es lauter ausgesetzt bzw. lief überhaupt nicht mehr (rauschen, knacksen, nichts).
Bug?
Jetzt läuft es wieder.

Gruss
Marc
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy