Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Redhat 9.0 (shrike) + AVM Fritzcard PCI => ?

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
sturmkind



Anmeldungsdatum: 20.04.2002
Beiträge: 31

BeitragVerfasst am: 28. Jul 2003 7:39   Titel: Redhat 9.0 (shrike) + AVM Fritzcard PCI => ?

Hallo,

ich habe mir da mir eben meine Debianbüchse abgestürzt ist auf meinen alten Windowsrechner neben Windows noch Redhat 9.0 installiert. Alles funktioniert soweit einwandfrei, alles außer ISDN.

Die von mir eingesetzte AVM Fritzcard PCI wird einwandfrei erkannt und auch die Einrichtung des Internetzugangs über den von Redhat zur Verfügung gestellten Internetassistenten war problemlos. Als ich jedoch die ISDN-Verbindung aktivieren wollte quittierte er mir das mit dem Hinweis das dies fehlgeschlagen sei. Also dachte ich da eh ein Neustart fällig war was solls und startete den Rechner neu. Beim hochfahren kam die Fehlermeldung das das Starten des ISDN-Systems fehlgeschlagen wäre.

Weis einer von Euch wie ich das wieder grade biegen kann?

Danke schon mal im Voraus. Ich bin für jeden Tip dankbar da ich mich wohl doch schon zu arg an Linux gewöhnt habe und wegen des ISDN-Problems gerade Windows benutzen muß.
_________________
Nobody is perfect! Wink
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

Michael
Gast





BeitragVerfasst am: 28. Jul 2003 16:18   Titel: Re: Redhat 9.0 (shrike) + AVM Fritzcard PCI => ?

Wie wärs mit Auszügen aus den Logs, die den Fehler
etwas eingrenzen helfen?

Eine andere Idee, ist die Sache manuell durchzuspielen.

Bei Suse mit isdnctrl

Cheers

Michael
 

sturmkind



Anmeldungsdatum: 20.04.2002
Beiträge: 31

BeitragVerfasst am: 29. Jul 2003 9:39   Titel: Re: Redhat 9.0 (shrike) + AVM Fritzcard PCI => ?

Hallo,

erst mal sorry für die unzureichenden Informationen. Ich hatte eben schnell mal Redhat gestartet und habe mir folgende Dateien rübergeholt:

boot.log

isdnctrl

lsmod-Ausgabe

Dabei war es lästig das sich bei Redhat offenbar die Binarie-Verzeichnisse nicht im Path befinden. So mußte ich /sbin/lsmod statt eines einfachen und kurzen lsmod eingeben.

Ich hoffe das hilft weiter. Wen das so weiter geht dann installier ich wieder Debian. Das dauert zwar länger was die Einrichtung betrifft aber ich kenne mich zumindest so gut aus das ich das was ich will hinbekomme.
_________________
Nobody is perfect! Wink
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

arjo1
Gast





BeitragVerfasst am: 30. Jul 2003 16:27   Titel: Re: Redhat 9.0 (shrike) + AVM Fritzcard PCI => ?

Durch einen Bug im Netzwerkassistenten legt RH9 das Device isdn0 statt ippp0 an, (wurde glaub' ich
hier schon mal gepostet) Du mußt in den Konfigurationsdateien isdn0 durch ippp0 ersetzen.
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy