Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
fritz!card DSL unter SuSE 8.2 - Installation des CAPI-Treibers

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Talmor
Gast





BeitragVerfasst am: 03. Okt 2003 9:17   Titel: fritz!card DSL unter SuSE 8.2 - Installation des CAPI-Treibers

Ich möchte meine "fritz!card DSL SL" unter SuSE 8.2 einrichten. Dazu habe ich von AVM die CAPI-Treiber runtergeladen. Wenn ich diese installieren will, bekomme ich aber eine Fehlermeldung , dass mein Kernel nicht "2.4.20-4GB" sei sondern "2.4.20-4GB-athlon".

Wat nu? Gibt es auch irgendwo fertige Treiber, die auch mit Athlon-Prozessoren funktionieren?

AVM schreibt ja, dass man sich die Treiber zur Not auch selbst kompilieren könne. Ist die Anpassung in meinem Fall schwierig? - Ich habe nämlich noch nie irgend etwas selbst kompiliert.

Was ist eigentlich mit den Paketen, die SuSE 8.2 Professional schon selbst mitbringt, z.B. "avmfritzcapi" oder "capi4linux". Sind die überhaupt nicht zu gebrauchen?

Also dann, ich hoffe es hat jemand gute Nachrichten für mich! Danke schonmal im Vorraus

Talmor
 

Talmor
Gast





BeitragVerfasst am: 04. Okt 2003 15:05   Titel: Re: fritz!card DSL unter SuSE 8.2 - Installation des CAPI-Treibers

Alles klar, hab's hingekriegt!

Ich musste nur den Athlon-kernel gegen den Standard-kernel tauschen, schon ließ sich alles installieren.

Gruß Talmor
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy