Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
DMA Problem mit VIA Chipsatz

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
conrast



Anmeldungsdatum: 17.10.2003
Beiträge: 2

BeitragVerfasst am: 17. Okt 2003 12:24   Titel: DMA Problem mit VIA Chipsatz

Hallo zusammen,

ich habe eine Problem das Linux beim Start hängen bleibt, wenn ich DMA aktiviert habe.
Ich habe eine Standart SuSE Linux 8.1 und ein MSI ms1699va Mainboard mit via Chipsatz.

kann mir jemand helfen?

mfg conrast
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

ratte
Gast





BeitragVerfasst am: 17. Okt 2003 16:56   Titel: Re: DMA Problem mit VIA Chipsatz

- wann genau haelt linux an?
- wie aktivierst/deaktivierst du DMA?
- fuer welche Geraete soll DMA benutzt werden?

ratte
 

conrast



Anmeldungsdatum: 17.10.2003
Beiträge: 2

BeitragVerfasst am: 17. Okt 2003 21:39   Titel: Re: DMA Problem mit VIA Chipsatz

bei der installation während den Hardware tests
vom setup aus
/dev/hda hdb hdc und hde alle laufen im windows mit udma
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

ratte
Gast





BeitragVerfasst am: 17. Okt 2003 21:55   Titel: Re: DMA Problem mit VIA Chipsatz

dann schalte DMA bei der Installation aus und versuche im installierten Linux als root auf der Konsole

hdparm -d1 /dev/hda

ob das dann funktioniert.

ratte
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy