Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Probleme mit Raid und SuSE 8.2

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Adrenalinpur
Gast





BeitragVerfasst am: 01. Nov 2003 16:09   Titel: Probleme mit Raid und SuSE 8.2

Hallo,
folgende Gegebenheit:

Hardware:
Gigabyte Mainboard mit RAID-Onboard
1GB DDR-Ram DualChannel
2x 120 GB HDD

Software:
SuSE Linux 8.2 Pro

Wenn man bei der Installation das vom RAID-Hersteller gestellte Modul von Hand lädt, lässt sich SuSE ohne Probleme auf den beiden Platten (RAID1 = Mirror) installieren.

Möchte man das System jedoch eigenständig booten, gibt es Konflikte mit dem RAID-Modul bzw. er akzeptiert es nicht und gibt eine Meldung als "not an ELF file" aus.
Anscheinend wird das Modul per Hand anders geladen und ins System eingebunden, als wenn es automatisch geschieht - die automatische Methode kommt mit dem Modul nicht klar, obwohl es per Hand-Einbindung einwandfrei funktioniert.

Habt ihr Tips? Nur das Booten macht Probleme, wenn ich das installierte System mit der SuSE CD boote und das Modul von Hand einbinde, kein Problem.

Tips?
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy