Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
D-Link + Woody + 2.6er kernel = das funtzt net

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
konsolenstar



Anmeldungsdatum: 20.12.2003
Beiträge: 14

BeitragVerfasst am: 08. Jan 2004 17:41   Titel: D-Link + Woody + 2.6er kernel = das funtzt net

Hallo,
nun läuft zwar mein debian und mein 2.6er kernel soweit wunderbar, aber meine netzwerkkarte (D-Link DFE 530TX) mag net, d-link bietet eben nen treiber für die karte an im source format, der unter dem 2.4.24 kernel wunderbar gefuntzt hatte, aber leider scheint der treiber unter dem 2.6er kernel nicht lauffähig zu sein, steht auch so auf der d-link seite. (nur für 2.2.x und 2.4.x)

so meine eigentlich frage ist wie bekomme ich die karte unter dem 2.6er kernel zum Laufen?
kennt jemand einen lauffähigen treiber oder kennt jemand eine alternative?
 
Benutzer-Profile anzeigen Private Nachricht senden

Descartes
Gast





BeitragVerfasst am: 08. Jan 2004 19:27   Titel: Re: D-Link + Woody + 2.6er kernel = das funtzt net

Wozu einen separaten Treiber?
Wenn ich die Datei /usr/src/linux-2.6.0/Documentation/networking/8139too.txt richtig lese, dann wird die D-Link DFE-530TX vom 8139too Treiber unterstützt.
 

Hein
Gast





BeitragVerfasst am: 08. Jan 2004 22:17   Titel: Re: D-Link + Woody + 2.6er kernel = das funtzt net

Hi

- Use for 2.2.x or if your version of Linux does not have the RTL8139 module built-in.


Den Treiber den man von der Seite laden kann ist für ältere Kernel. Der 2.4er + 2.6er
haben den definitiv mit drin. 8139too ist dann das Modul.

MfG
 

konsolenstar



Anmeldungsdatum: 20.12.2003
Beiträge: 14

BeitragVerfasst am: 11. Jan 2004 4:36   Titel: Re: D-Link + Woody + 2.6er kernel = das funtzt net

jaja wenn man doch nur lesen könnte. also danke erst mal, habe leider nur kein zeit gefunden das ganze zu testen.

dafür habe ich massig andere probleme

obwohl ich eine feritg gepatchte version des nvidia treibers verwende will der xserver unter debian partout nicht starten:

(EE) NVIDIA(0) Failed to initialize the NVIDIA Kernel module!
(EE) NVIDIA(0) ***Aborting***
(EE) Screen(s) found, but none have a usable configuration.

Fatal server error:
no screens found

tja keine ahnung wie ich das gelöst bekomme, hab zwar schon gesucht und gesucht aber nichts gefunden, obwohl ich XFree86 4.3.0 und den gepatchten NVIDIA Treiber verwende.


ja dann käme dazu noch das usb nicht funktioniert, ich weis nicht warum aber er lädt einfach die module nicht, ich habe gesucht zwar ähnliche probleme gefunden, aber die haben bei mir nicht geholfen (alle benötigten module sind installiert) im kernel ist usb angeschaltet und so weiter.

dann hätten wir da noch mein gutes altes 56k modem mit den 2.4.x kernel läufts wunderbar, aber bei 2.6.0 läuft es einfach nicht. beim systemstart wird da behauptet das unter ttyS0 kein gerät sei. auch dieses problem habe ich schon in nem anderen forum gesehen blieb aber seit ungefähr einem monat ohne antwort.


das prob mit der d-link netzwerkkarte war auf nem test server, da läuft auch bis auf die karte bisher der 2.6.0er kernel richtig gut, ohne probleme. aber auf meinem desktop system nur probleme, dabei hab ich noch nicht mal neue hardware.

drum muss ich im moment noch mit nem 2.4.24er kernel aufm desktop arbeiten, hoffe diese probleme lösen sich bald
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy