Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
ASUS S1300N - ACPI/IRQ Problem!

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
nero



Anmeldungsdatum: 08.02.2004
Beiträge: 4

BeitragVerfasst am: 08. Feb 2004 22:38   Titel: ASUS S1300N - ACPI/IRQ Problem!

Hi

Ich habe ein kleines Problem mit den Interrupts auf meinem Notebook.
Zumindest denke ich, dass es an diesen liegt!

Ich bin gerade dabei den 2.6.1er Kernel auf meinem Notebook zu kompilieren ...
Sobald ich den Kernel boote bleibt mein Notebook bei der Meldung "ACPI:IRQ9 SCI: Edge set to Level Trigger" stehen!
Ich habe schon versucht heraus zu finden womit IRQ 9 belegt ist (mittels lspci) leider konnte ich kein Gerät finden das auf den besagten IRQ zurückgreift ...

In einem anderen Forum (linuxforen.de Wink) wurde mir ein Kernelparmeter empfohlen(noapic), den ich auch
prompt "eingebaut habe"! Bisher leider ohne Erfolg ...

Meine grub - menu.lst:
--------------------------------
timeout 10
default 1
title GNU/Linux
Kernel=/usr/src/Linux/arch/i386/boot/bzImage
root=/dev/hda2 noapic

title Windows 2k
root (hd0,0)
makeactive
chainloader +1
--------------------------------
Stimmt das überhaupt???
Ehrlich gesagt hab ich auch noch nie wirklich Kernelparamter benutzt!
Wo finde ich denn eine Liste der verfügbaren Paramter bzw. wie man sie benutzt?
Im Kernel Howto habe ich nichts gefunden ... hab ich es etwa übersehen???
Hat vielleicht jemand eine Idee wie ich endlich mein geliebtes Linux auf meinem Notebook zu laufen bekomme?

BTW:Der Kernel ist mit dem aktuellsten acpi-patch gepatcht!

mfg
Nero
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Jochen
Gast





BeitragVerfasst am: 09. Feb 2004 10:06   Titel: Re: ASUS S1300N - ACPI/IRQ Problem!

Der "noacpi"-Parameter muss in der "kernel"-Zeile angehängt werden. Ausserdem sieht Deine "root="-Zeile aus wie aus einer lilo.conf übernommen - beschwert sich der GRUB da nicht? Ich würde den Linux-Eintrag so schreiben:
code:
title GNU/Linux
root(hd0,1)
Kernel=/usr/src/Linux/arch/i386/boot/bzImage root=/dev/hda2 noapic



Wobei ein Kernel m.E. unter /boot zu liegen hat, inkl. passender System.map usw. Bei 2.6er habe ich es noch nicht probiert, aber unter 2.4 hat das Kernel-Makefile das Target "install", welches das distributionsspezifische Skript /sbin/installkernel aufruft, was sich um solche DInge kümmert. Einfach & bequem.

Jochen
 

nero



Anmeldungsdatum: 08.02.2004
Beiträge: 4

BeitragVerfasst am: 09. Feb 2004 10:23   Titel: Re: ASUS S1300N - ACPI/IRQ Problem!

Hi

Also von lilo habe ich nichts kopiert und auch grub beschwert sich nicht über meine Config...
Sobald ich zu Hause bin(um 14:00 Uhr) werd ich deinen Vorschlag in die Tat umsetzten!

mfg
Daniel
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy