APM: Festplatte wacht immer wieder auf

Antworten
Nachricht
Autor
twalther
Beiträge: 2
Registriert: 09. Mai 2004 16:25

APM: Festplatte wacht immer wieder auf

#1 Beitrag von twalther » 09. Mai 2004 16:40

Hallo!

Ich (ziemlicher Linux-Neuling) versuche mich gerade an meinem ersten Apache. Das Ding läuft auf einem 133-MHz-Rechner mit SuSE 9.0 und gedrosseltem Lüfter, das einzige was nervt ist die (i.d.R. nicht benötigte) Festplatte.
Die Platte habe ich extra mit ext2 formatiert, damit das Dateisystem nicht ständig Metadaten auf die Platte schreiben will. APM wird vom Rechner unterstützt.
Wenn ich mit "hdparm -S 2 /dev/hda" die Standby-Zeit für die Platte auf 10 Sek. runtersetze legt sie sich zwar brav schlafen, wird aber nach einiger Zeit wieder aufgeweckt. Irgendein Prozess schreibt zyklisch auf die Platte (auch ohne dass Apache läuft) und ich habe keine Ahnung welcher, bzw. wie ich das abstellen könnte. Kann mir jemand helfen?

Gruß
Tilman

Hein

#2 Beitrag von Hein » 10. Mai 2004 11:38

Hi
mit ps aux kannst du dir die Prozessliste ansehen, wahrscheinlich ist es ein Crontab der irgendwelche Temps löscht oder sowas.
Andere Server (Dämons) am laufen? FTP vielleicht auf den zugegriffen wird.
MfG

twalther
Beiträge: 2
Registriert: 09. Mai 2004 16:25

geschafft!

#3 Beitrag von twalther » 11. Mai 2004 19:31

Danke erstmal!

"ps aux" war schon ganz richtig, hat mich aber erstmal etwas überfordert. (Schließlich hatte ich ja wirklich nix am laufen, kein Apache, kein FTP, nix.) Na ja, die Jungs beim SuSE-Support wollen ja auch von irgendwas leben und nachdem mir keiner so richtig mit meinem Prolem weiterhelfen konnte...

Die Lösung: postfix war's. In der SuSE-Installation ("Minimal", wohlgemerkt) schaut der Dienst regelmäßig nach neuen Mails, oder so. Hab ihn erst mal gekillt und dann, nachdem klar war, dass das Problem dadurch gelöst wird über yast per Runlevel-Editor abgestellt. Und jetzt hört man null Komma gar nichts mehr vom Gerät. Klasse!

Gruß
Tilman

root_tux_linux
Beiträge: 537
Registriert: 07. Dez 2003 21:07
Wohnort: Schweiz

#4 Beitrag von root_tux_linux » 13. Mai 2004 0:56

öhm schon mal versucht die HDD zu auszuhängen (unmounten)?
Dann kann auch nichts mehr drauf schreiben ;)

Antworten