Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Vigor 510 USB Adapter

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Jens Hartwig
Gast





BeitragVerfasst am: 31. März 2004 18:17   Titel: Vigor 510 USB Adapter

Kann mir jemand helfen?
Ich schaffe es nicht den Adapter unter SuSE Linux 8.2 prof zu installieren.
Im Internet gibt es Tutorials für 9.0, doch das tut bei mir nicht............

Danke!
 

Bussen
Gast





BeitragVerfasst am: 31. März 2004 22:25   Titel: Re: Vigor 510 USB Adapter

Ich habe den Adapter nicht.

Habe aber diese Anleitung gefunden:

so hab ich den Adapter (unter SuSE 9.0) zum laufen gebracht:

In der "/etc/sysconfig/hotplug" sind diese einstellungen wichtig:

HOTPLUG_START_USB="yes"
HOTPLUG_USB_USE_USBMODULES="no"

Das Paket PCMCIA muss installiert sein, da sind die wlan treiber drin.

Nun in yast gehen. Den Adapter als normale PCI Karte einrichten.

----------------------------------------------------------------------------------------------
Im prinzip UNWICHTIG:

Hier meine ifcfg-wlan:

File: ifcfg-wlan0 Col 0 269 bytes 100%

BOOTPROTO='static'
BROADCAST='192.168.1.255'
IPADDR='192.168.1.17'
MTU=''
NETMASK='255.255.255.0'
NETWORK='192.168.1.0'
REMOTE_IPADDR=''
STARTMODE='onboot'
UNIQUE=''
WIRELESS_ESSID='xxxx'
WIRELESS_KEY=''
WIRELESS_MODE='Managed'
WIRELESS_NICK=''
WIRELESS_NWID=''

----------------------------------------------------------------------------------------------

Jetzt kommt das merkwürdige an der ganzen Geschichte:

Beim einloggen über SSH (auch evtl. beim nutzen von anderen Diensten) stürzt das wlan0 interface ab
- es macht einfach nichts mehr.

Nun mach ich folgendes nach jedem Rechnerstart:

In Yast den Andapter von feste IP auf DHCP , abspeichern, wieder von DHCP nach feste IP, abspeichern.

Keine ahnung woran das liegt.

Als gateway noch die IP des routers, eintragen - fertisch.

Ich hoff mal ich hab nix vergessen - ansonsten einfach schreibn
__________________
Hugo iss super!
 

Jens Hartwig
Gast





BeitragVerfasst am: 01. Apr 2004 12:41   Titel: Re: Vigor 510 USB Adapter

alles so gemacht wie beschrieben und es tut sich nix.
Bei meinem Linux is der Prism-II Treiber für USB zwar installiert aber nix....
is vielleicht noch irgenwas falsch konfiguriert?
 

Bussen
Gast





BeitragVerfasst am: 02. Apr 2004 16:55   Titel: Re: Vigor 510 USB Adapter

Unter Yast2 kannst du unter Hardware---Hardware-Informationen sehen, ob das Gerät überhaupt erkannt wurde.
Kann ja sein, daß das Kabel kaputt ist, oder sonst noch was
 

Jens Hartwig
Gast





BeitragVerfasst am: 03. Apr 2004 10:27   Titel: Re: Vigor 510 USB Adapter

Unter Windows, wo jetzt eben im inet bin, geht er ja.
Das Lämpchen leuchtet in Linux auch und beim anstecken piepst es, aber das war es auch schon.
 

Bussen
Gast





BeitragVerfasst am: 04. Apr 2004 22:01   Titel: Re: Vigor 510 USB Adapter

Dann habe ich leider auch keine weiteren Ideen.
Wie gesagt, ich habe das Gerät nicht. Kann deswegen nichts weiter dazu sagen.

Schau einfach mal unter www.freshmeat.net

Sonst auch keine Idee mehr.
Sorry
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy