Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
hdparm die 2.

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
sellmi
Gast





BeitragVerfasst am: 24. Feb 2001 20:48   Titel: hdparm die 2.

root@pentium:/home/melsa > hdparm -i /dev/hdc

/dev/hdc:

Model=QUANTUM FIREBALL CR6.4A, FwRev=A5U.1200, SerialNo=826913617699
Config={ HardSect NotMFM HdSw>15uSec Fixed DTR>10Mbs }
RawCHS=13328/15/63, TrkSize=32256, SectSize=21298, ECCbytes=4
BuffType=3(DualPortCache), BuffSize=418kB, MaxMultSect=16, MultSect=off
DblWordIO=no, OldPIO=2, DMA=yes, OldDMA=2
CurCHS=13328/15/63, CurSects=12594960, LBA=yes, LBAsects=12594960
tDMA={min:120,rec:120}, DMA modes: mword0 mword1 mword2
IORDY=on/off, tPIO={min:120,w/IORDY:120}, PIO modes: mode3 mode4
UDMA modes: mode0 mode1 *mode2 mode3 mode4
Drive Supports : ATA/ATAPI-4 T13 1153D revision 15 : ATA-1 ATA-2 ATA-3 ATA-4


wenn ich jetzt ::::

root@pentium:/home/melsa > hdparm -d1 -c3 -k1 -X66 /dev/hdc
eingebe, dann
/dev/hdc:
setting 32-bit I/O support flag to 3
setting using_dma to 1 (on)
HDIO_SET_DMA failed: Die Operation ist nicht erlaubt
setting keep_settings to 1 (on)
setting xfermode to 66 (UltraDMA mode2)
I/O support = 3 (32-bit w/sync)
using_dma = 0 (off)
keepsettings = 1 (on)

und jetzt meine frage wieso klapp der DMA mode nicht obwohl ich root bin. über mein motherboard kann ich euch nichts sagen den ich habe keine unterlagen dazu ( secondhand) ist aber ein p 2 233 und ein relativ neues board , soviel weiss ich
 

Steffen
Gast





BeitragVerfasst am: 24. Feb 2001 21:02   Titel: Re: hdparm die 2.

Also bei mir ist das auch so! Ich kann "using dma = 1" nicht anweisen. Ich denke, das hngt irgendwie mit dem verwendete IDE-Treiber zusammen.
Aber genaueres weis ich leider auch (noch) nicht.
Ich habe eine ASUS P5A Board mit Ali-Chipset.

Wenn ich was heraus finde poste ich es!
 

Thomas Mitzkat
Gast





BeitragVerfasst am: 25. Feb 2001 11:29   Titel: Re: hdparm die 2.

das kommt bei manchen Platten vor und dann geht es eben nicht!
 

sellmi
Gast





BeitragVerfasst am: 25. Feb 2001 16:05   Titel: Re: hdparm die 2.

aber das geht bei keiner meiner platten !
 

Thomas Mitzkat
Gast





BeitragVerfasst am: 26. Feb 2001 0:04   Titel: Re: hdparm die 2.

ich hab Platten, wo es geht. Aber das bringt auch nicht so viel mehr Speed. Daher ist dein Verlust nicht groß.
 

Thomas Mitzkat
Gast





BeitragVerfasst am: 26. Feb 2001 0:06   Titel: Re: hdparm die 2.

Sieht auch so aus, als wäre es bei Dir vom Bios her auch schon eingeschaltet. Probier doch mal auszuschalten.
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy