Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
fax-modem

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
willi
Gast





BeitragVerfasst am: 14. Sep 2000 20:42   Titel: fax-modem

Hi Leute,

ich habe SuSe 7.0, Susefax mit hylafax am
laufen.

Ich bekomme immer die xconsole-Fehlermeldung:
FaxQueuer[568]: Missing ':' separator in modem group specification

Beim Faxcover von Susefax wird alles immer
in einer Reihe geschrieben - also keinen
Zeilenvorschub.

Hat jemand eine Idee, was für ein Script
ich da anfassen muß. Ich vermute mal, das
dies mit der Fehlermeldung zusammen hängen
kann.

Auch wenn ich Susefax und hylafax komplett
neu installiere. Keine Veränderung.

Danke für Eure Hilfe.
 

Michael Flaig
Gast





BeitragVerfasst am: 17. Sep 2000 11:18   Titel: Re: fax-modem

In der /etc/group hat sich ein fehler eingeschlichen. Dort muss der benutzer rein, der verschicken darf. Er meint, dass ein : fehlt. Hast du selber editiert ?
 

willi
Gast





BeitragVerfasst am: 17. Sep 2000 19:20   Titel: Re: fax-modem

hi Michael,

ich habe nicht selber editiert bzw. kann
mich nicht daran erinnern.
Die etc/group hat übrigens nur 43 Zeilen.
Ich verstehe den Fehler so, das in der
568 Zeile ein Fehler aufgetreten ist. Oder
liege ich da falsch?
Oder hat vielleicht Hylafax einen Bug ?
Hast Du noch eine Idee ?
Danke
 

DOCdata
Gast





BeitragVerfasst am: 19. Okt 2000 11:24   Titel: Re: fax-modem

Hi willi,
in der /var/spool/fax/etc config steht ModemGroup: "any:.*" dann verschwinden auch die Fehlermeldungen von FaxQueuer.
Den Eintrag mit Anführungszeichen schreiben.
Gruss UWE
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy