Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Soundkarte unter KDE???

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
atze
Gast





BeitragVerfasst am: 16. Sep 2000 13:03   Titel: Soundkarte unter KDE???

Hi, habe die SOundksrte ess es 1868, die vom Kernel unterstützt wird. Habe mit isapnp diese Konfigurieren lassen und nun versuche ich das Modul für die Soundkarte zu laden (modeprobe esssolo1), doch er sagt mir "device bussy".
Wie kann ich nun die Spundkarte ledan??? In KDE sagt er mir dazu noch Nosound device avaliable. kaudio not started
No sound device avaliable. kwmsound not started. Das haisst dann wohl, das er meine Soundkarte nicht findet. Ich habe mich gefragt, ob er vielleicht /dev/sound o.ä. net findet oder so. Doch was kann ich tun???
Bitte hilfe...

cu, atze
 

hjb
Pro-Linux


Anmeldungsdatum: 15.08.1999
Beiträge: 3236
Wohnort: Bruchsal

BeitragVerfasst am: 16. Sep 2000 22:06   Titel: Re: Soundkarte unter KDE???

Hi,

die Fehlermeldungen sind scheiße. "Busy" bedeutet, daß der Treiber nicht geladen werden konnte. Schau im Syslog nach, ob da ein genauerer Grund steht. Vielleicht sind I/O-Ports oder Interrupt nicht richtig angegeben. In dem Fall muß man dem Modul die Parameter io= und irq= mitgeben. Am besten in /etc/modules.conf (auf älteren Systemen /etc/conf.modules).

Gruß,
hjb
_________________
Pro-Linux - warum durch Fenster steigen, wenn es eine Tür gibt?
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen MSN Messenger

Michael Flaig
Gast





BeitragVerfasst am: 17. Sep 2000 10:49   Titel: Re: Soundkarte unter KDE???

Moment mal!
Ist das nicht eine PCI Karte ?
Die ESS SOLO 1 ist auf jeden fall eine!

Nun gut. Wenn es eine ISA ist dann schau vielleicht mal in die DOKU zu dem Treiber.
 

atze
Gast





BeitragVerfasst am: 17. Sep 2000 11:27   Titel: Re: Soundkarte unter KDE???

Schön, und wie soll ich IRQ und und I/O angeben??? Hab keine Ahnung. Die Karte steckt an einem ISA port, welcher der letzte auf dem MBoard ist. Kann mir vielleicht jmd sagen, welche IRQ und I/O ich angeben soll??? Im Bios find ich leider nichts dazu, steht halt immer nur IRQ1, IRQ2, etc. und dahinter PCI/ISA ...

cu, atze
 

hjb
Pro-Linux


Anmeldungsdatum: 15.08.1999
Beiträge: 3236
Wohnort: Bruchsal

BeitragVerfasst am: 17. Sep 2000 17:41   Titel: Re: Soundkarte unter KDE???

Hi,

probier einfach mal die Standardeinstellungen laut Hersteller.

Wenn das nicht geht, sollte es vom Hersteller ein Programm geben, mit dem man es einstellen bzw. ablesen kann. Es wird vermutlich nur unter DOS laufen, dann muß man halt ärgerlicherweise mal eine DOS-Bootdiskette booten.

Gruß,
hjb
_________________
Pro-Linux - warum durch Fenster steigen, wenn es eine Tür gibt?
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen MSN Messenger

Michael Flaig
Gast





BeitragVerfasst am: 18. Sep 2000 7:50   Titel: Re: Soundkarte unter KDE???

versuchs mal mit IO 0x220 und IRQ 5 wenn du DMAs brauchst : DMA 5 und 1
Lies die Doku zum Treiber, dann kannst du mehr erfahren ...
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy