Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
KDE2.1beta1

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Peter
Gast





BeitragVerfasst am: 25. Dez 2000 21:18   Titel: KDE2.1beta1

Hallo,
ich habe SuSE7.0 Kernel 2.4-test10, reiserfs 3.6.22 und Xfree4.02.
Soeben habe ich mir KDE2.1 runtergeladen. Ich habe auf Prolinux irgendwo gelesen, dass man Teile von 2.01 braucht.
Folgende Paktete von 2.1beta1 habe ich benutzt:
kdeadmin-2.1.0.beta.1-0.i386.rpm
kdebase-2.1.0.beta.1-0.i386.rpm
kdebase-ksysguardd-2.1.0.beta.1-0.i386.rpm
kdebase-nsplugin-2.1.0.beta.1-0.i386.rpm
kdebindings-2.1.0.beta1-0.i386.rpm
kdegames-2.1.0.beta.1-0.i386.rpm
kdegraphics-2.1.0.beta1-0.i386.rpm
kdelibs-2.1.0.beta1-0.i386.rpm kdemultimedia-2.1.0.beta1-0.i386.rpm
kdenetwork-2.1.0.beta1-0.i386.rpm
kdeutils-2.1.0.beta1-0.i386.rpm

Dann habe ich mir alle Pakete von 2.01 installiert, die ich für 2.1beta nicht hatte:
kdepim-2.0.1-0.i386.rpm
koffice-2.0.1-0.i386.rpm
liblcms-1.06-19.i386.rpm
libmng-0.9.3-0.i386.rpm
openssl-0.9.6-16.i386.rpm
qt-2.2.2-1.i386.rpm
qt-extensions-2.2.2-1.i386.rpm
qt-man-2.2.2-1.i386.rpm
kde-i18n-2.0.1-0.i386.rpm
kde-i18n-de-2.0.1-0.i386.rpm

So, immer wenn ich das kde2.1beta1 base packet installieren möchte, kommt die Mledung das
libcdda_interface.so.0
libcdda_paranoia.so.0
fehlen. Diese Dateien sind in einem Brennprogramm drin oder so. Also habe ich --nodeps gemacht. Jetzt startet kde2.1beta1 aber nicht. Folgende Meldungen(ungefähr):
konnte qt-add-2.sonstwas nicht finden, breche ab.
Fehlt mir eine Packet ? muss ich dieses CD-Brenn-Programm installieren ?

cu pwk.linuxfan
 

Peter
Gast





BeitragVerfasst am: 26. Dez 2000 12:19   Titel: Re: KDE2.1beta1

Ich habe nochmal genau nachgesehen. Die Datei die er nicht finden kann ist die libkde-qt-addon.so.3
könnte einer von euch, der kde2.1beta installiert het, mir sagen, zu elchem rpm-Packet die Datei gehört ? Einfach:
find / -name "libkde-qt-addon.so.3"
rpm -qf /Pfad/zur/Datei/libkde-qt-addon.so.3

Danke pwk.linuxfan
 

andib



Anmeldungsdatum: 20.06.2000
Beiträge: 277
Wohnort: Dortmund

BeitragVerfasst am: 26. Dez 2000 14:43   Titel: Re: KDE2.1beta1

Hi

hattest du zufällig vorher noch eine kde-2.0 Beta drauf? Da war mal eine kde-qt addon dabei.
In den aktuellen wird aber eigentlich das "normale" QT-2.2.x benutzt.
Diese Datei kann ich hier nirgendwo finden, ich benutze allerdings auch kein SuSE.

CU
Andi
 
Benutzer-Profile anzeigen Private Nachricht senden

Peter
Gast





BeitragVerfasst am: 26. Dez 2000 14:49   Titel: Re: KDE2.1beta1

Hallo,
Nein, ich hatte genau _NULL_ WindowManager vorher drauf. Ich habe eine minimal Instalation gemacht, Xfree4.02 binarys runtergeladen, installiert und probiert kde2.1beta zu installierten. Doch das klappt irgendwie nicht...
Kann mir jemand sagen, wie der Startscreen bei kde2.1beta1 aussieht, ist es der selbe wie bei kde 1.92(von SuSE-CD), mit den blinkenden grünen Punkten ?
Der kommt nähmlich bei mir jetzt, er bricht aber beim zwieten Punkt ab.
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy