Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
X stürzt ab - XFree 4.0.1 - Suse7.0

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Hanz
Gast





BeitragVerfasst am: 26. Dez 2000 16:45   Titel: X stürzt ab - XFree 4.0.1 - Suse7.0

Hi

Da ich eine Geforce 2 hab, hab ich XFree 4.0.1 installiert

mit den passenden .rpms vom suse ftp

also, nun zum problem

es funktioniert alles, doch nach cirka 1 minute stürzt X einfach ab ... ich kann nur noch die maus bewegen ... Konsolen swichting nix geht mehr ... einziger ausweg ist der reboot

also, wer rat weiss bitte melden

danke

cu
 

mrbig



Anmeldungsdatum: 05.08.2000
Beiträge: 44
Wohnort: Bautzen

BeitragVerfasst am: 26. Dez 2000 17:44   Titel: Re: X stürzt ab - XFree 4.0.1 - Suse7.0

Probier mal folgenden Eintrag in XF86config
unter

Section "Screen"

Option "NvAgp" "0"

Bei mir hats geholfen.
GForce 2 läuft seitdem
bei mir stabil.

J.
_________________
Linux - Clean up your Windows !
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Hanz
Gast





BeitragVerfasst am: 26. Dez 2000 18:06   Titel: Re: X stürzt ab - XFree 4.0.1 - Suse7.0

danke fuer die antwort

ich werds gleich mal ausprobieren

cu
 

Sebastian Ude
Gast





BeitragVerfasst am: 28. Dez 2000 20:59   Titel: Re: X stürzt ab - XFree 4.0.1 - Suse7.0

Bei XFree 4.0.1 verwendest du dann höchstwahrscheinlich die Binary-Only Treiber von Nvidia, sprich in deiner XF86Config steht Driver "nvidia" statt Driver "nv" (nv_drv.o ist der Standard-Nvidia-Treiber der mit XFree kommt, der unterstützt aber bei 4.01 noch keine Geforce 2).
Nun hat dieser nvidia Treiber (nvidia_drv.o) aber einige Probleme, u.a. mit verschiedenen Chipsätzen oder manchmal auch aus unerfindlichen Gründen. AGP zu deaktivieren (wie hat dir ja mein "Vorredner" schon erklärt) kann helfen.
Was du auch noch Probieren könntest wäre in der Modules-Section der XF86Config mal das DRI-Modul nicht zu laden, hat bei einem bekannten von mir auch mal geholfen.

Die letzte Möglichkeit wäre auf XFree 4.0.2 upzugraden, und dann eben den Standard-nv-Treiber zu verwenden der mit XFree kommt, der unterstützt bei 4.0.2 auch Geforce 2-Karten, sprich man ist nicht auf den (nicht so ganz stabilen) Binary-Only Treiber von Nvidia angewiesen.

Viel Glück noch mit deinem XFree !
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy