Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
kann nciht installien, bleibt hänge oder bricht ab

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Bender
Gast





BeitragVerfasst am: 28. Dez 2000 11:49   Titel: kann nciht installien, bleibt hänge oder bricht ab

hallo
also ich habe einen Pc mit Athlon 750, 20bg Western Digital 128MB und erazor 3.
das problem:

ich hab redhat am laufen gehabt und hab dann probleme mit bestimmten komponenten gehabt (etwas fehlte) ich war natürlich zu faul etwas nach installieren. deswegen habe ich einfach mal neuinstalliert. davor habe ich aber ein paar distris ausprobiert (nur mal das setup angschaut) diese waren: Slackware, Debian, Mandrake und Caldera.
hab dann abgebrochen und den pc normal gestartet und wollte nochmal in mein vorhandenes Redhat 7.0 linux rein
ich kamm aber nicht mehr rein
ect2fsck wurde aufgerufen. weiß auch nicht mehr genau warum
jedenfalls wollte ich dan redhat installieren. ging aber nicht. er hat einfach bei "Found A Generic 3 Button Mous (PS/2)" abgebrochen und ist hängen geblieben.
dann versuchte ich suse.
er ist gleich beim anfangsbildschirm von suse isntallation hängen geblieben (bei HAVE A LOT OF FUN) ging nix mehr hängen geblieben
ich hab dann gezwungener maßen windows installiert. (hab zuvor mit fdisk eien vfat partion erstellt und die restlichen gelöscht also die ganze hd war vfat)
hab dann installiert und windows läuft
aber ich kann immer noch nicht linux installiert.
hat irgendeiner von euch linuxprofis eine ahnung an was es liegen kann????
ich weiß nicht mehr weiterl...
mit freundlichen grüßen
geärgerter Bernder
 

Lilo
Gast





BeitragVerfasst am: 29. Dez 2000 23:11   Titel: Re: kann nciht installien ...

Hm,
für mich klingt das weniger nach einem Linux Problem, als eher nach einem Hardware Problem. Ich hatte mal was ähnliches. Linux ging nicht zu installieren - bei der Installation hat sich der Rechner jedesmal verabschiedet. Dabei habe ich verschiedene Distributionen durchprobiert. Bei Windows lief die Installation durch. Des Rätsels Lösung war dann ein defektes Speichermodul.
Hast Du noch einen alten Speicherriegel zum Testen? Vielleicht hilft es auch wenn Du das Speichertiming auf konservativere Werte einstellst.

Hast Du eigentlich mal versucht Linux auf eine ganz jungfräuliche Platte (soll heißen - alle Partitionen gelöscht) zu spielen?

Lilo

P.S.: nachinstallieren von Paketen geht mit RPM supereasy! Da gibt es sogar grafische Frontends dazu, wenn Du die Konsole scheust. (->kpackage, GnoRPM, xrpm)
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy