Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Frage betreffend Kernel 2.4.0

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
rolandko
Gast





BeitragVerfasst am: 10. Jan 2001 10:33   Titel: Frage betreffend Kernel 2.4.0

Hallo,

ich habe eine Frage betreffend den neuen freigegebenen Kernel 2.4.0!!

Ich verwende SuSE Linux 6.4 mit installiertem 2.2.14er Kernel!

Kann ich den 2.2.14er Kernel auch für SuSE Linux 6.4 installieren, oder benötige ich dazu SuSE Linux 7.0????


mfg

rolandko
 

Peter
Gast





BeitragVerfasst am: 10. Jan 2001 12:42   Titel: Re: Frage betreffend Kernel 2.4.0

Du willst den 2.4 Kernel auf SuSE6.4 installieren. Dazu brauchst du selbstverständlich nicht SuSE7.0 !
Hole dir den Kernel und lies in Documentation-> Changes nach. Da steht irgendwo, von welchen Programmen du mindesten welche Version brauchst. Auch bei 7.0 brauchst du ein paar Packete:
ppp, modutils, e2fsutils...
du brauchst vielleicht auch
gcc oder so Sachen. Einfach mal erwähnte Datei durchlesen !
 

grovel



Anmeldungsdatum: 17.08.2000
Beiträge: 184

BeitragVerfasst am: 10. Jan 2001 21:07   Titel: Re: Frage betreffend Kernel 2.4.0

Beachte die Ironie in Peters oberster Zeile !!!
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

rolandko
Gast





BeitragVerfasst am: 11. Jan 2001 7:53   Titel: Re: Frage betreffend Kernel 2.4.0

Hi,

danke fürs zurückschreiben!!

Ich glaube es ist besser, wenn ich noch mit dem alten Kernel arbeite.

Never touch a running System!!!!!!!!!!!!!!!!!!!!!!!!!!!!!


mfg


rolandko
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy