Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
QT + KVD

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
thyse
Gast





BeitragVerfasst am: 18. Jan 2001 17:02   Titel: QT + KVD

Hallo !


habe folgendes problem:

ich wollte kdvd installieren doch beim ./configure kommt folgender fehler

checking for Qt... configure: error: Qt-1.4 (libraries) not found. Please check your installation!

ich habe kde2 .. ist da nicht schon qt 2.2 bei ? oder irre ich mich da

hmm, wenn einer rat hat bitte melden :)

cu

thyse
 

andib



Anmeldungsdatum: 20.06.2000
Beiträge: 277
Wohnort: Dortmund

BeitragVerfasst am: 18. Jan 2001 20:27   Titel: Re: QT + KVD

Hi

QT-2.x ist mit den alten QT-1.x Libs 100%ig inkompatibel. Du brachst Kompatibilitäts Pakete, sprich Die QT-1.x Pakete.
Schau mal ob bei deiner Distribution etwas wie qt-irgendwas-compat oder eben qt-1.x dabei ist. Wenn du das installierst (inklusive der devel Pakete zum kompilieren) sollte es funktionieren.
Hoffe ich konnte dir helfen, auch wenn ich keinen roten hut habe

CU
Andi
 
Benutzer-Profile anzeigen Private Nachricht senden

thyse
Gast





BeitragVerfasst am: 18. Jan 2001 20:58   Titel: Re: QT + KVD

hehe, ich probier das gleich mal aus :P

thx

thyse
 

thyse
Gast





BeitragVerfasst am: 19. Jan 2001 12:04   Titel: Re: QT + KVD

so, klappt soweit .. qt nimmt er jetzt an :)

nur jetzt gibt es ein weiteres problem :(

checking for KDE... configure: error:
in the prefix, you've chosen, are no kde headers installed. This will fail.
So, check this please and use another prefix!

der fehler ist mir nicht ganz klar, vielleicht koenntest du mir da ja helfen *hoff* :P

cu
 

andib



Anmeldungsdatum: 20.06.2000
Beiträge: 277
Wohnort: Dortmund

BeitragVerfasst am: 19. Jan 2001 15:35   Titel: Re: QT + KVD

Möglicherweise hast du ja die KDE Header nicht installiert?
Naja, mal ernsthaft: bei deiner Distri müsste es eineige Pakete geben, die ein -dev oder -devel im namen tragen. Installiere sie! (also z.b. kdelibs-1.1-devel.rpm oder sowas)

CU
Andi
 
Benutzer-Profile anzeigen Private Nachricht senden

thyse
Gast





BeitragVerfasst am: 19. Jan 2001 16:20   Titel: Re: QT + KVD

nix rpm - Debian rulez :P


und danke

thyse
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy