Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Installation will nicht

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
kehj



Anmeldungsdatum: 17.04.2000
Beiträge: 27

BeitragVerfasst am: 22. Jan 2001 15:35   Titel: Installation will nicht

Hm, wahrscheinlich eine triviale Sache, aber ich versuche, 'ne neue libjpeg zu installieren und ich krieg's einfach nicht hin.

Ich hab'n SuSE 6.3 . Ich hab mir die libjpeg.rpm gezogen und installiere sie mit yast. So weit, so gut.
Nur dummerweise funktioniert jetzt die KDE nicht mehr (bzw. der grafische Login)
Schade!
Kann mir da jemand helfen?
 
Benutzer-Profile anzeigen Private Nachricht senden

spark



Anmeldungsdatum: 08.07.2000
Beiträge: 272
Wohnort: Solingen, NRW

BeitragVerfasst am: 24. Jan 2001 10:24   Titel: Re: Installation will nicht

eh.. wie jetzt. ich glaube fuer eine antwort bedarf es noch weitaus genauerer infos Smile
also du meinst die installation von libjpeg hat geklappt, aber seitdem geht der grafische login nicht mehr?
was passiert wenn du startx eingibst? was genau meinst du mit "funktioniert nicht mehr" ?
das koennen wir ja alles nicht erraten.
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

Thomas Mitzkat
Gast





BeitragVerfasst am: 24. Jan 2001 10:26   Titel: Re: Installation will nicht



Ich muß da leider auch passen, meine Glaskugel ist gerade in Reparatur!


Gruß Thomas
 

kehj



Anmeldungsdatum: 17.04.2000
Beiträge: 27

BeitragVerfasst am: 24. Jan 2001 11:39   Titel: Re: Installation will nicht

Sorry, ich hatte in letzter Zeit ein wenig Streß....

Hier noch mal genauer:
Mit die Installation der libjpeg hat funktioniert, meine ich, daß es dabei keine Fehler gab. (Gibt's das überhaupt?)
Auf jeden Fall will KDE1 nicht mehr.
Er erzählt mir folgendes:

"Wrong JPEG library version: library is 62, caller expects 61
Max Entries = 34 "

Nachdem ist 'ne Link mit dem Namen libjpeg.so.6 erstellt hab. Die Frage ist nun eher, kann ich beide Versionen paralles betreiben, oder nicht?
Ich brauche die 6.2 für Mozilla 0.7.



P.S.: Laß mal hören, wenn deine Glaskugel wieder heil ist, 'n paar Fragen hätte ich noch
 
Benutzer-Profile anzeigen Private Nachricht senden

Thomas Mitzkat
Gast





BeitragVerfasst am: 24. Jan 2001 18:16   Titel: Re: Installation will nicht

Keine Ahnung wie Du dem KDE1 abgewöhnen willst eine bestimmte LIB zu verlangen. Ich glaub da bleibt die Kugel trüb


Gruß Thomas
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy