Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Kernel 2.4.0 & Power Off

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Roman B.
Gast





BeitragVerfasst am: 22. Jan 2001 22:41   Titel: Kernel 2.4.0 & Power Off

Hallo Leute!

Vor ein paar Tagen habe ich den Umstieg auf Kernel 2.4.0 gewagt. Soweit funktioniert alles super, wenn da nicht diese kleine Sache wäre:

Beim Runterfahren des System schaltet sich mein Rechner nicht mehr automatisch ab. Er bleibt immer mit der Meldung "Power Off" stehen. Bei Versionnummern < 2.2.17 hat das immer prima geklappt (Mainboard: ASUS P3B-F).

In der Kernel-Config habe ich unter General Setup die Optionen

1. Power Management support
2. Advanced Power Management BIOS support
3. Use real mode APM BIOS call to power off

fest hineinkompiliert.

Habe ich irgendwas wichtiges übersehen, oder hat jemand eine göttliche Eingebung an was das liegen könnte?

MfG Roman!

--
Das Freibad ist der Ort, wo man auch im Sommer frische Pilze kriegt.
 

Sebastian Ude
Gast





BeitragVerfasst am: 23. Jan 2001 1:11   Titel: Re: Kernel 2.4.0 & Power Off

Versuch mal das "Use real mode APM BIOS call to power off" *nicht* anzumachen.

Die Option ist nur dafür da wenn man ein fehlerhaftes BIOS hat, mit dem sich der Rechner auf "normalen Wege" nicht zum automatischen abschalten bewegen lässt. Ich hatte so einen Fall nur ein Mal, war bei einem Tekram Sockel7-Board.
 

MODUL
Gast





BeitragVerfasst am: 23. Jan 2001 18:38   Titel: Re: Kernel 2.4.0 & Power Off

Außerdem solltest du den Krempel doch als modul einbinden oder ? Spart RAM !
 

Roman B.
Gast





BeitragVerfasst am: 23. Jan 2001 23:30   Titel: Re: Kernel 2.4.0 & Power Off

Hallo Leute!

Danke für Eure antworten!

Ich habe bereits alle möglichen Optionen mit APM ausprobiert und es hat sich herausgestellt, daß ich nicht der einzige mit diesem Problem bin!

Es handelt sich hierbei (in Verbindung mit bestimmter Hardwarekonstellationen) um einen Kernel-Bug, welcher in der aktuellen 2.4.0er Version (vom 4. Jänner 2000) vorhanden ist!

Sowohl Kernel 2.4.1pre9 als auch 2.4.0-ac10 (von Alan Cox gepachted) haben dieses Problem nicht mehr. Mit diesen beiden Versionen klappt es sofort auf Anhieb.

MfG Roman!

--
Was versteht ein Mann unter einem 7-gängigen Menü? Einen Hot-Dog und einen 6er-Pack.
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy