Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Verzögerter Telnet-Login bei langer uptime

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
fbn



Anmeldungsdatum: 08.07.2000
Beiträge: 78
Wohnort: Friedrichshafen (Bodensee)

BeitragVerfasst am: 31. Jan 2001 12:46   Titel: Verzögerter Telnet-Login bei langer uptime

Hi!

Bei meinem SuSE Linux 7.0 - Server habe ich ein kleines Problem. Da es ein Server ist, logge ich mich nur über Telnet ein (keinen Monitor angeschlossen).
Der Server läuft Tag und Nacht durch, und wird so gut wie nie ausgeschalten. Nach einer uptime von ca. 4 Tagen tritt mit dem Telnet-Login aber ein kleinens Problem auf, und zwar kommt die Benutzereingabe ziemlich verspätet, Erklärung:
ich mache auf meinem Client ein 'telnet s1', ausgabe:
- - -
telnet s1
Trying 192.168.1.100...
Connected to s1.
Escape character is '^]'.
- - -
Dann erscheint ca. 5 - 10 Sekunden erstmal gar nichts (!!!), dann kommt die Login-Eingabe:
- - -
Welcome to SuSE Linux 7.0 (i386) - Kernel 2.2.16 (4).

dettlx07 login:
- - -

Fazit: Die Verbindung wird erfolgreich hergestellt, aber aus irgendeinem Grund kommt die User-/PWD-Eingabeaufforderung erst nach einer Verzögerung.
Mache ich einen 'reboot' auf dem Server, läuft wieder alles normal.

Woran könnte das liegen, normalerweise läuft Linux doch ohne Probleme durch ???

Frank
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

cerberusger



Anmeldungsdatum: 28.12.2000
Beiträge: 348
Wohnort: Muenchen

BeitragVerfasst am: 31. Jan 2001 13:34   Titel: Re: Verzögerter Telnet-Login bei langer uptime

telnet ... tztztz. benutz doch ssh. das geht immer und ist noch sicher obendrein (jedenfalls sicherer als telnet)
_________________
Linux is a wigwam - no windows, no gates, apache inside <img src="http://www.pl-forum.de/UltraBoard/Images/Happy.gif" border="0" align="middle">
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

ratte
Gast





BeitragVerfasst am: 31. Jan 2001 21:27   Titel: Re: Verzögerter Telnet-Login bei langer uptime

vielleicht vergisst suse die /etc/hosts ???

ratte
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy