Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
SaX2 (oder liegt's an Nvidia?)

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
UTG
Gast





BeitragVerfasst am: 15. Feb 2001 14:26   Titel: SaX2 (oder liegt's an Nvidia?)

Hallo Profis!
Ich bin leider (noch) totaler Laie, tja, und jetzt habe ich ein Problem bei der Konfiguration meines Systems (SuSE Linux 7.0 mit Xfree 4.0). Und zwar scheint dieses SaX2 völlig unbrauchbar zu sein - wenn man Einstellungen verändert (z. B. zur "Imitation" einer dritten Maustaste bei einer Zwei-Tasten-Maus, oder auch bei den Monitordaten), scheint das erst zu gehen, wenn man die Dinge dann aber ausprobiert, hat sich nichts geändert, und auch Sax2 zeigt wieder die alten Einstellungen an. Bin ich zu blöd, ist Sax2 zu blöd oder liegt das Ganze an meiner Nvidia Riva TNT2-Grafikkarte (habe gehört, dass die oft Probleme machen)?
UTG
 

LoLa
Gast





BeitragVerfasst am: 15. Feb 2001 14:52   Titel: Re: SaX2 (oder liegt's an Nvidia?)

hiho!

tja ich hatte auch probleme mit sax2. dann hab ich xfree einfach ohne sax2 konfiguriert. und zwar in der konsole. dann funzte das auch fein Smile
ansonsten kannst du die XF86Config.conf die in /etc/X11 liegt auch noch mit dem Editor nach konfigurieren.
der befehl um in der konsole xfree zu konfigurieren ist:
xf86config

bei weitere fragen kannste die ja wieder hier posten
 

Leander Hanwald
Gast





BeitragVerfasst am: 15. Feb 2001 14:58   Titel: Re: SaX2 (oder liegt's an Nvidia?)

Mhh, seltsam. Bei mir hat es immer dadellos funktioniert. Ich habe Sax2 mit XFree4 ebenfalls von 7.0 (allerdings auf SL 6.4) genutzt, es ging tadellos.
Gab es keinerlei fehlermeldungen? Stand auf der Konsole irgendetwas nach beenden von Sax2?
 

wildsilk



Anmeldungsdatum: 18.05.2000
Beiträge: 77
Wohnort: Odenwald

BeitragVerfasst am: 17. Feb 2001 1:48   Titel: Re: SaX2 (oder liegt's an Nvidia?)

Hm.... wenngleich auch SuSE 7.1 mit SAX2 tadelos auf die Platte kam (echter Fortschritt!) ist SAX2 doch wohl oft dann totaler Mist, wenn es um Änderungen im Nachhinein geht! (letztes Chaos: wheelmouse Umbau von MS-PS2 Maus, da fuhr der Cursor nur noch um den Menürahmen außen herum und war mit NICHTS dazu zu bewegen, ordentlich zu funktionieren und mich überhaupt mal ans Install.-Menü heranzulassen!)

Nebenbei Wheel der Maus funktioniert bis jetzt nicht - aber ansonsten geht die Maus! (Suse Support: auch keine Idee, wie so oft!)

Fazit für SAX2-SUSE Anfänger: ERST alle geplanten Hardware Brocken installieren, anschalten usw - danach (!) mit SAX2 loslegen, sonst kanns kritisch werden im Nachhinein. ;)



Wann kommt Yast3 und Yast4 und Sax 3,4,5 ..... ?
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

wildsilk



Anmeldungsdatum: 18.05.2000
Beiträge: 77
Wohnort: Odenwald

BeitragVerfasst am: 17. Feb 2001 1:49   Titel: Re: SaX2 (oder liegt's an Nvidia?)

Hm.... wenngleich auch SuSE 7.1 mit SAX2 tadelos auf die Platte kam (echter Fortschritt!) ist SAX2 doch wohl oft dann totaler Mist, wenn es um Änderungen im Nachhinein geht! (letztes Chaos: wheelmouse Umbau von MS-PS2 Maus, da fuhr der Cursor nur noch um den Menürahmen außen herum und war mit NICHTS dazu zu bewegen, ordentlich zu funktionieren und mich überhaupt mal ans Install.-Menü heranzulassen!)

Nebenbei Wheel der Maus funktioniert bis jetzt nicht - aber ansonsten geht die Maus! (Suse Support: auch keine Idee, wie so oft!)

Fazit für SAX2-SUSE Anfänger: ERST alle geplanten Hardware Brocken installieren, anschalten usw - danach (!) mit SAX2 loslegen, sonst kanns kritisch werden im Nachhinein. ;)



Wann kommt Yast3 und Yast4 und Sax 3,4,5 ..... ?
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

atze
Gast





BeitragVerfasst am: 17. Feb 2001 4:53   Titel: Re: SaX2 (oder liegt's an Nvidia?)

Da seht ihr mal wie bemitleidenswert ihr wirklich seit.
Nicht mal en Mausrad geht bei eurem "perfekten OS", und dann große Töne spucken, von wegen "M$ Windoof", "winshit" oder sowas. Da sieht man mal wie perfekt es doch ist.
Und wers noch nicht kapiert hat: Windows bleibt immer besser, egal was ihr an Linux macht.
Oder geht unter Linux irgendwas auf Anhieb???
Kommt entweder wieder zu Windows, daß man auch stabil und gut und sogar viel besser als Linux machen kann, wenn man Lust hat, oder bleibt bei eurem STeinzeit Betriebssystem bei dem keine Hardware funkt, s'keine Software gibt, über haupt nix klappt und wos wirklich so gut wie nix zum spielen git.
CU
 

LoLa
Gast





BeitragVerfasst am: 17. Feb 2001 9:30   Titel: Re: SaX2 (oder liegt's an Nvidia?)

arghhhhhhhhhhhhh
ich hasse leute die den blick zum realen verlieren.
eigentlich soll das hier nich wieder son streit werden zw win und linux
aber das muss ich jetzt los werden!
du kannst ruhig auf deinen os sitzen bleiben das immernoch auf dem alten 16bit scheiss aufbaut!!!!
ach atze du hast sicherlich noch nie ne neuere distri getestet oder????
dann hättest du auch mal mitbekommen das da doch einiges auf anhieb funzt.
ich bin echt froh das ich von dem bluscreen wegbin!

zu dem mausrad:
guck hier im forum unter "imwheel und xfree 4.0.2" nach.
dort findest du die antwort wie du deine mausrad in gang bekommst.
ansonsten gibt es hier auf pro-linux auch noch ne anleitung.
ich glaube unter tips.
dann empfehle ich dir mal vielleicht nicht sax2 zu nehmen sondern xf86config in der console auszuführen.

cu
 

UTG
Gast





BeitragVerfasst am: 19. Feb 2001 1:05   Titel: Re: SaX2 (oder liegt's an Nvidia?)

Danke für die vielen schnellen Antworten! Das SaX2-Problem hat sich aber seltsamerweise nach einer Neuinstallation des Systems scheinbar komplett gelöst... Jetzt könntet Ihr mich glücklich machen, wenn Ihr mir einen möglichst einfachen Weg zu voller 3D-Unterstützung meiner Nvidia Riva TNT2 möglichst einfach beschreiben könntet!
 

mario
Gast





BeitragVerfasst am: 19. Feb 2001 12:24   Titel: Re: SaX2 (oder liegt's an Nvidia?)

hi,
da Du die 7.0 verwendest solltest Du dich auf der Suse Seite umschauen. Deine ganzen Probleme schienen von Anfang an daher zu kommen, daß Du 3D aktiviert hast. Bei der 7.0 gab es da Probleme mit nv Karten. Lade Dir gerade die entsprechende Datei bei Suse runter und es müßte klappen.
 

Michael
Gast





BeitragVerfasst am: 21. Feb 2001 17:38   Titel: Re: SaX2 (oder liegt's an Nvidia?)

Schau in der SuSE-Datenbank unter dem Stichwort Nvidia nach, einfach Schritt fuer Schritt befolgen.
Ganz wichtig aber: Die neuesten Nvidiatreiber verwenden (0.9-6, der 0.9-5 war eine Katastrophe) und mindestens XFree 4.0.1 verwenden, 4.0.0 hatte auch Macken.
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy