Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Kernel-Probs

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
darkomen4u
Gast





BeitragVerfasst am: 18. März 2001 20:40   Titel: Kernel-Probs

Hallo,

ich habe den kernel 2.4.1 kombiliert.
Jetzt funktioniert auch meine Logitech iFeel :)

Jedoch habe ich das Problem, dass ich mich nicht mehr ins Internet einwählen kann.
(Probiere noch Patch für PPP)

Desweiteren kann ich meine Soundkarte nicht mehr mit alsaconf konfigurieren.

Für eure Hilfe wäre ich sehr dankbar.
 

hendrik
Gast





BeitragVerfasst am: 19. März 2001 8:31   Titel: Re: Kernel-Probs

moin,
wie wählst du dich ins netz ein, modem oder isdn? firewall und andere sachen im kernel mit eingebunden?
Falls du isdn und einen hisax treiber nutzt, solltest du diesen als modul mit einbinden und nicht statisch, dann müsste die einwahl wieder funktionieren. Hast du zusätzlich ethernet anschluss und firewall und Masqurading, router und so weiter am laufen musst du noch nachschauen ob du dir nicht selber den zugriff verweigerst. in diesem falle erst mal die firewall deaktivieren im kernel und auch sonst wo.
hast du die soundkarte im kernel mit eingebunden?
wenn ja müsste diese funzen, ob dann allerdings noch der alsa treiber greift weiss ich nicht.

Mal was grundsätzliches, ist jetzt nicht auf Dich abgemünzt, sondern auf alle die mal einen kernel neu kompilieren wollen.
1. never change a..........
2. Wenn es sein muss oder man will es einfach mal probieren, bitte bitte bitte sichert Euch den laufenden Kernel.
- wechselt nach boot # cd /boot
- macht eine kopie von vmlinuz # cp vmlinuz vmlinuz_geht
- dann die lilo.conf editieren # vi /etc/lilo.conf (zumindestens liegt die lilo.conf bei SuSE dort und es kann auch jeder andere editor genommen werden)
- fühgt folgende zeilen an # image=/boot/vmlinuz_geht
--------------------------># label=l_geht
--------------------------># root=/dev/<root-partion>
- noch lilo initialisieren und in der bash folgenden befehl eingeben # lilo
- dann müsste folgende meldung erscheinen # added linux * # added l_geht # added win oder so
So wenn jetzt was schief geht kann man immer noch mit >l_geht< ein funktionierendes system booten und die fehler beheben
hendrik
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy