Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Scannen mit XSane

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
St
Gast





BeitragVerfasst am: 02. Apr 2001 8:30   Titel: Scannen mit XSane

Hallo zusammen!

Ich habe bei mir SuSE Linux 7.1 installiert und dies läuft auch soweit einwandfrei.
Beim Scannen jedoch habe ich ein kleines Problem. Ich habe einen HP Scanjet 3c (SCSI) und scanne mit XSane. Dies funktioniert auch, jedoch, wenn ich etwas farbiges scanne, erhalte ich etwas komische Farben. d.h. wenn ich z.B. ein Bild scanne, das Weiss enthält, wird dieses "Weiss" bläulich.

kann mir jemand sagen, woran das liegen könnte ??

Besten Dank im Voraus!

gruss
stefan
 

hendrik
Gast





BeitragVerfasst am: 02. Apr 2001 11:08   Titel: Re: Scannen mit XSane

moin,
ähnliches ist mir auch passiert, gelöst hatte ich es, in dem ich eine ältere sne version eingespiekt hatte.
danach habe ich ein update gemacht und zwar habe ich dann sane 1.0.4 nicht als .rpm,
sondern sane-1.0.4.tar.gz eingespielt. also mit tar upgedated(was ein wort) upgrade höhrt sich irgendwie besser an. versuch einfach mal das tar archiv drüber zu legen.
bei mir läuft es seit dem ohne beanstandungen.
Suche dir erstmal den ort herraus, in dem sane installiert wurde
#
find / -name sane*
#
kopier die quelle dorthin und entpacke sie dort.
hendrik
 

St
Gast





BeitragVerfasst am: 02. Apr 2001 12:31   Titel: Re: Scannen mit XSane

AN HENDRIK

Was war denn bei dir genau das Problem ??? Was für einen Scanner hast du ???
Hast du dann XSane auch upgedatet oder nur sane ???

Vielen Dank!

stefan
 

hendrik
Gast





BeitragVerfasst am: 02. Apr 2001 13:18   Titel: Re: Scannen mit XSane

snapscan 1236 scsi
xsane habe ich nicht upgedated
das prob war folgendes.
beim s&w scannen keine probleme.
beim farbigen einscann wurde das gesamte bild in das gesamte farbspektrum zerissen, und so auch ausgedruckt.
ich habe das gefühl das bei SL7.1 und deren sane-1.0.4 version also das für suse gepackte packet buggi ist.
mein scanner arbeitet wunderbar mit der sane version die für 6.4 gepackt wurde.
aus reiner experimentier freudigkeit hatte ich mir dann das tar.gz packet von sane kompiliert und siehe da es funktioniert.
was da jetzt genau los ist kann ich nicht sagen.
wie gesagt ich habe nur sane geändert und nicht xsane.
xsane ist nur eine bedieneroberfläche(frontend),ich meine bis jetzt noch die beste, sane ist das eigentliche scannprogramm(backend), in dem auch alle treiber für die verschiedenen scanner liegen.
gruss hendrik
 

Thomas Mitzkat
Gast





BeitragVerfasst am: 02. Apr 2001 13:55   Titel: Re: Scannen mit XSane

@hendrik:

Klappt's auch mit dem Faxen?
 

hendrik
Gast





BeitragVerfasst am: 03. Apr 2001 7:51   Titel: Re: Scannen mit XSane

moin,
der Tag gestern war zu schön um direkt zu antworten, da war ich lieber in der Sonne.
Ich habe ein extra Faxgerät, also keine Ahnung.
Mein Vorsclag währe, mach den sogenannten downgrad, sprich installiere eine etwas ältere Version von Sane und versuche es dann nochmal. Faxen konnte man schon vor zwei Jahren, zumindestens war damals diese Option bei xsane vorhanden, wie das ganze funktioniert (mit dem Faxen) keine Ahnung.
gruss hendrik.
Ps.: Es kommt hauptsächlich auf die Saneversionh und nicht!!! auf XSane an.
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy