Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Nach Speicheraufrüstung läuft KDE noch langsamer

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Matze
Gast





BeitragVerfasst am: 10. Apr 2001 13:16   Titel: Nach Speicheraufrüstung läuft KDE noch langsamer

Hallo,

ich habe vor kurzem meinem Zweitrechner 128 MB (FPM) Speicher verpasst. Jetzt musste ich feststellen das das öffnen von Anwendungen, unter KDE 2.1, noch langsamer als mit 40 MB (EDO) geht. Der Konquerer braucht ca. 3 Minuten bis man überhaupt erkennt das er startet.

KDE Verbraucht ca. 124 MB von meinem Arbeitsspeicher obwohl keine Anwendungen offen sind. Hat jemand ein ähnliches Problem gehabt oder eine Lösung für das Problem.

Matze
 

hjb
Pro-Linux


Anmeldungsdatum: 15.08.1999
Beiträge: 3236
Wohnort: Bruchsal

BeitragVerfasst am: 10. Apr 2001 14:15   Titel: Re: Nach Speicheraufrüstung KDE noch langsamer

Hi,

Fast Page Mode Speicher? Das deutet auf ein altes Board hin. Womöglich eins mit TX-Chipsatz oder ähnlichem Müll? Der hat nur 64 MB Cache-fähigen Speicher, ein Wert, der mir schon vor Jahren zu lächerlich war Bei solchen Boards wird der Rechner in der Tat langsamer, wenn man mehr Speicher reinsteckt. Abhilfe: verschrotten oder auf 64 MB beschränken.

Außerdem ist FPM noch geringfügig langsamer als EDO, doch der Unterschied ist minimal.

Gruß,
hjb
_________________
Pro-Linux - warum durch Fenster steigen, wenn es eine Tür gibt?
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen MSN Messenger

Jochen
Gast





BeitragVerfasst am: 10. Apr 2001 14:23   Titel: Re: Nach Speicheraufrüstung ...

124 MB Speicher? Also, bei mir nicht... Bist Du sicher, dass Du nicht Speicherbelegung inkl. Buffer gerechnet hast?

Und Rechner, die bei mehr RAM langsamer werden, sind ohne weiteres möglich. Bei den Stichworten "Zweitrechner", "FPM" und "EDO-RAM" könnte es sein, dass Du ein altes Board mit TX- bzw. VX-Chipsatz (Intel) hast. Die können mit ihrem Cache nur die ersten 64MB Hauptspeicher erreichen, alles darüber wird nicht gecacht und bremst die Performance übel aus.

Hilft das weiter?
 

Jochen
Gast





BeitragVerfasst am: 10. Apr 2001 14:24   Titel: Re: Nach Speicheraufrüstung ...

Verdorri, als ich das schrieb, war hjb's Antwort noch nicht da!
 

mkresin



Anmeldungsdatum: 10.04.2001
Beiträge: 27
Wohnort: nähe Berlin

BeitragVerfasst am: 10. Apr 2001 18:58   Titel: Re: Nach Speicheraufrüstung

Danke erstmal für die Antworten. Ich habe das Board PA2002 von FIC. Da ist ein VIA Apollo Master Chipsatz drauf. Jemand eine Ahnung ob das Problem auch bei diesem Chipsatz auftritt? Reicht es zufällig wenn ich ein Cache-Modul raufdrücke?

Ja, Ja ich weiß das ich viele Fragen habe
Matze

P.S: Speicherbelegung habe ich aus dem KDE Kontroll-Center
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy