Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
SuSE 7.0 -> Laptop

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
kehj



Anmeldungsdatum: 17.04.2000
Beiträge: 27

BeitragVerfasst am: 11. Apr 2001 14:21   Titel: SuSE 7.0 -> Laptop

Moin,

ich hab 'n Problem bei der Installation von SuSE 7.0 auf 'nem Laptop.
Die grafische Oberfläche läuft nicht richtig.
Wenn ich die Installation mit Yast2 versucht habe, war kurz nach dem Booten nichts mehr auf dem Bildschirm zu sehen, abgesehen von ein paar Linien, die als Bildschirmschoner echt gut ausgesehen hätten.
Und nach der Installation mit Yast hab ich KDE zwar zum laufen gekriegt, aber das Bild ist äußerst instabil. D. h. wenn man die Maus zu doll bewegt, oder der Rechner anfängt zu rechnen, ist wackelt das Bild wie blöd.
Aber ich kriege keinerlei Fehlermeldungen beim Einrichten mit SAX2. Die Grafikkarte wurde auch richtig erkannt, beim Monitor bin ich mir nicht so sicher, weil der Typ, für den ich es eingerichtet habe, seine Daten nicht im Kopf hatte. Aber wir haben es mit Standart- Einstellungen versucht, vergeblich.

Hat vielleicht jemand 'n Tip?
 
Benutzer-Profile anzeigen Private Nachricht senden

gewitter



Anmeldungsdatum: 09.04.2001
Beiträge: 1354

BeitragVerfasst am: 11. Apr 2001 17:31   Titel: Re: SuSE 7.0 -> Laptop

Du solltest die Installation mit der 2. CD anfangen und im Textmodus fortführen. Du bist dann in der Lage die X-Konfiguration besser auszuprobieren. Und der Rechner bootet nicht gleich in den grafischen Modus.
_________________
LFS - mehr als eine Distribution <img src="http://www.pl-forum.de/UltraBoard/Images/Wilk.gif" border="0" align="middle">
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

kehj



Anmeldungsdatum: 17.04.2000
Beiträge: 27

BeitragVerfasst am: 11. Apr 2001 19:55   Titel: Re: SuSE 7.0 -> Laptop

Moin,

genau das habe ich gemacht und Linux läuft auch.
Aber wenn ich den X-Server starte, bekomme ich ein extrem instabilen Desktop. Er wackelt echt bei jeder Mausbewegung und extrem wenn der Rechner nachdenkt.
Ich hab' aber leider überhaupt keine Ahnung, woran das liegen könnte.
Vielleicht kann mir jemand helfenJ?
 
Benutzer-Profile anzeigen Private Nachricht senden

Floonder
Gast





BeitragVerfasst am: 12. Apr 2001 8:45   Titel: Re: SuSE 7.0 -> Laptop

Sali Kehj

Um die Frage zu beantworten brauche ich noch ein paar antworten:
1. LCD typ?
2. Graphikkarte?
3. XFree 4.0.xx oder 3.3xx
Tip:
Meine Erfahrungen haben gezeigt, dass auf dem Notebook der XFree 3.3xx besser funktioniert.

Greetz
Floonder
 

gewitter



Anmeldungsdatum: 09.04.2001
Beiträge: 1354

BeitragVerfasst am: 12. Apr 2001 12:36   Titel: Re: SuSE 7.0 -> Laptop

.

Zuletzt bearbeitet von gewitter am 12. Apr 2001 12:36, insgesamt 1-mal bearbeitet
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

gewitter



Anmeldungsdatum: 09.04.2001
Beiträge: 1354

BeitragVerfasst am: 12. Apr 2001 12:38   Titel: Re: SuSE 7.0 -> Laptop

Im übrigen kann ich das überhaupt nicht nachvollziehen: Entweder läuft der XServer oder er läuft nicht nach der Konfiguration! Wie kannst Du einen instabilen Desktop bekommen, wenn Du X richtig oder gar nicht konfiguriert hast??
_________________
LFS - mehr als eine Distribution <img src="http://www.pl-forum.de/UltraBoard/Images/Wilk.gif" border="0" align="middle">
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

kehj



Anmeldungsdatum: 17.04.2000
Beiträge: 27

BeitragVerfasst am: 12. Apr 2001 18:12   Titel: Re: SuSE 7.0 -> Laptop

Moin,

der Rechner ist ein Fujitsu Siemens Lifebook C- Serie.
14,1" LCD, Grafikkarte: Cyper 9525 DVD (Hersteller weiß ich leider nicht, aber SAX hat sie erkannt)
XFree 4.

Das mit XFree 3.3xx werd' ich mal probieren, danke für den Tip!

Instabiler Desktop: Ich hab leider die Log- Dateien vom XFree und von KDE im Moment nicht, besorg' ich mir aber bei nächster Gelegenheit.
Und nach der Installation läuft der X-Server schon. Wie gesagt, es läßt sich nicht damit arbeiten. Hm, ich weiß nicht recht, wie ich es ausdrücken soll.
Konfiguriert hab ich ihn auf jeden Fall nicht (zumindestens nicht per Hand), ich hab nur die Standart SuSE Installation (Textmodus) und dann SAX2 laufen lassen. Für weitere Aktionen hab ich vom XServer einfach zu wenig Ahnung und Zeit war in dem Moment auch nicht, um groß zu suchen... Und ich kann mir den Laptop auch nur schlecht ausleihen, um mich richtig dranzusetzen... Ist nicht meiner.

@Thomas Mitzkat: ich hoffe, das beantwortet deine Frage.

Tausend Dank an alle für die Tips!
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy